Sign in with
Sign up | Sign in
Your question

Network file sharing problem...

Last response: in Networking
Share
August 17, 2009 4:52:31 PM

I apologize for posting such a common problem here, but I've been reading forum posts by people with the same problem all morning without solving my dilemma.

I'm trying to share files between two computers on my network. Both are running Vista Ultimate and I'm using a WRT-54G router running the latest Tomato firmware. I am able to access files on my desktop computer from my HTPC without a problem. However, when I try to browse my shared HTPC directories from my desktop, I go to "View computers and devices" and when I double click on the HTPC icon, I get the message:
Quote:
"\\COMPUTER_NAME is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

Logon failure: user account restriction. Possible reasons are blank passwords not allowed, logon hour restrictions, or a policy restriction has been enforced"


I've done all the routine checks --
1) both are on the same network and workgroup; internet works on both computers
2) both have file sharing enabled and the desired folders have been set to "shared"
3) sharing permissions have been set so "Everyone" has "Full Control"
4) neither computer has a password set to logon to windows
5) Windows firewall has been disabled on both computers and no other firewalls are running
6) both computers are running AVG Free antivirus, but I don't foresee this causing a problem
7) I've tried to ping my HTPC from my desktop and usually 3 out of 4 attempts get through. Usually 1 request times out, although sometimes they all get responses.
8) Windows Media Player sharing DOES work over the network
9) I've restarted both computers

I find it strange how I can access the desktop's files from my HTPC but not the other way around. Anyone have any ideas?
August 17, 2009 5:08:26 PM

Well, I thought I had checked that permissions were allowed so "Everyone" has "Full Control" on my HTPC, but maybe that was only on my desktop because I double checked and there was no entry for "Everyone." I manually entered "Everyone" to have "Full Control" on my HTPC, following directions from Vista 4 Beginners. I restarted my HTPC and it's still not accessible from my desktop. Any other ideas?
m
0
l
August 17, 2009 5:16:07 PM

I've noticed another thing in the "Sharing" tab of the desired shared folder's properties window. At the bottom under the heading "Password Protection," it says:
Quote:
People must have a user account and password for this computer to access shared folders.

To change this setting, use the Network and Sharing Center.

I'm not sure if this is significant or not. I went to the Network and Sharing Center and didn't find anything about this. My desktop also says the same message, but my HTPC is able to access it without any passwords, so maybe it's not a big deal.
m
0
l
!