Sign in with
Sign up | Sign in
Your question
Solved

Problem with files on external after moving to 7

Tags:
Last response: in Windows 7
Share
September 22, 2011 9:20:55 AM

I recently built a new system and installed windows 7 on this system. After I had everything up and running I plugged in my external like usual and some of the photos on it weren't displaying correctly in windows photo viewer. It is weird, I can open them in paint and they display correctly; does this have something to do with the files being created on XP?

Are there compatibility issues?
Should I be worried about all my movies and stuff?
a c 219 $ Windows 7
September 22, 2011 11:54:12 AM

I've never heard of this happening. It should have nothing to do with XP as pictures are in a standardized format, i.e. gif, jpg, png,...

Run a chkdsk x: /f from a command prompt. You may need to run it as administrator. Substitute x with your drive letter.
September 22, 2011 12:21:21 PM

Hawkeye22 said:
I've never heard of this happening. It should have nothing to do with XP as pictures are in a standardized format, i.e. gif, jpg, png,...

Run a chkdsk x: /f from a command prompt. You may need to run it as administrator. Substitute x with your drive letter.



Came back all clear, nothing wrong.

Perhaps it's the program?
I did say the photos displayed just fine in paint...

:( 
Related resources

Best solution

a c 219 $ Windows 7
September 22, 2011 2:48:11 PM
Share

-Sylvan said:
Came back all clear, nothing wrong.

Perhaps it's the program?
I did say the photos displayed just fine in paint...

:( 


It sounds logical. Try reinstalling windows photo viewer if you can.
September 22, 2011 3:32:00 PM

Best answer selected by -Sylvan.
!