Sign in with
Sign up | Sign in
Your question

Need help configuring bios (I think)

Last response: in Systems
Share
May 7, 2009 2:51:23 PM

Good day...

I just got finished with a home build, my first in 15 years or so. It isn't running as fast as I think it should. I am not looking to overclock or anything. I just want to get what I paid for.

About my system:

Processor: Intel E5200 Wolfdale. 2.5ghz dual processor
Motherboard: Gigabyte EP43-UD3L
Ram: 4gb G.Skill DDR2-1066 PC2-8500 CL 6-6-6-18 2.0v~2.1v
PSU: 450W Corsair
If there is anything else you'd like to know, please ask but the hardware listed seems to be all that's needed.

The first problem is with the processor. I am using an E5200 2.5ghz Wolfdale dual processor. I should, theoretically, be getting 2.5ghz, right? When I open up CPU-z in Windows 7, it shows it is 1.3ghz. It was suggested that I disable C1E and EIST in the bios. I tried that. That got me up to 1.7ghz. Another gentleman said I should have those enabled, so I did. I'm back to around 1.3ghz. I am using the newest bios from gigabyte.

The second problem is with the RAM. I ran memtest86 that comes with the Ubuntu 9.04 start up disk. Here is what it said.

Intel Core 2 1700ghz
L1 cache 32k 23612 mb/s
L2 cache 2048k 10898 mb/s
L3 cache none

Chipset Intel P45/G45 - FSB 200mhz Type DDR2

Settings 400mhz (DDR800) Cas 5-5-5-15 Dual Channel

Now, the system runs pretty stable. No issues as far as that. I just feel like everything is underclocked. Shouldn't CPU-z say 2500mhz? Shouldn't memtest86 say the RAM is 1066 with a Cas Latency of 6-6-6-18?

I'm really not sure if I should change anything.

One final question. The sound isn't all that great, either from the ports in the rear or from the front port. I am running a dualboot of Window7 and Ubuntu 9.04 and the sound isn't that great in either even when I max out the main sound in the taskbar and in the application. My case gives me a choice between HD Audio and AC '97. I chose HD Audio. Do you think I'd have better results with AC '97?

Thanks for your time.

More about : configuring bios

May 7, 2009 3:16:17 PM

What version of CPUz is that? I think you need 1.5 or 1.49. Also, while CPUz is open...open up a game or applications and see how high your FSB/CPU speed & mulitpler goes on CPUz. You might have to keep them both windowed to do that...

Another place to look is in the BIOS. Look to see what the settings are...and if you want to...just reset everything to default...disable C1E and OC your CPU speed to 3.0.

Last but not least...i don't know if your board has a jumper...a little pin jumper so you can go into the maintanance BIOS. There may be a program in there holding your CPU back....(i.e. watchdog is a programs some mobos use)
a b B Homebuilt system
May 7, 2009 3:26:02 PM

Intel uses speed step (EIST), that's why the fsb can be low on cpuz. Once you open something that will utilize more cpu power, the fsb and multiplier will jump up. It's an energy saver. If you want to see what your PC is recognizing, go to the start menu-->right click on my computer-->properties.
Related resources
a b B Homebuilt system
May 7, 2009 11:12:51 PM

You'll need to manually set the RAM speed/timings/voltage to the manufacturers specs in the BIOS if you want it to run at DDR2 1066 speed. It looks like the settings for your particular RAM are DDR2 1066 @ 6-6-6-18 timings and 2.1v.
May 8, 2009 11:12:08 AM

Okay, I believe I have the chip figured out. I restored the default bios with "Optimized Defaults". It will now spike to 2.5ghz.

Next problem is the ram. It looks like it's set up as 5-5-5-15 when it should be 6-6-6-18.

What do I do with that?
a b B Homebuilt system
May 8, 2009 11:50:44 AM

Most BIOS have them by default on an auto cofiguration. You have to change it to manual and change each timing, possibly voltage as well.
May 8, 2009 12:00:35 PM

Okay. I think I know what you mean.

The auto on my board is CL 5, tRCD 7, tRP, 7 and tRAS 20. I guess I want to change those to 6,6,6,18?

I gotta see where to change the voltage.
a b B Homebuilt system
May 8, 2009 12:08:27 PM

Yep. The voltage should be under something like advanced bios config.
May 8, 2009 12:25:01 PM

Okay, I changed the timing to 6-6-6-18 and the voltage to 2.0v.

Now I'm having an issue with the frequency. I don't know how to get it to run at 1066 like the package says. Right now it's running at 800.
a b B Homebuilt system
May 8, 2009 2:53:12 PM

TFB said:
Okay, I changed the timing to 6-6-6-18 and the voltage to 2.0v.

Now I'm having an issue with the frequency. I don't know how to get it to run at 1066 like the package says. Right now it's running at 800.

It should explain how to change the RAM frequency in the motherboard owners manual. You will need to change the "System Memory Multiplier" to a value that puts the RAM at DDR2 1066 speed. I believe the actual RAM speed is listed on the right under "Memory Frequency". Your BIOS probably looks something like this:

DRAM Performance Control
Performance Enhance...................: [STANDARD]
Extreme Memory Profile (X.M.P.).....: Disabled
(G)MCH Frequency Latch...............: [Auto]
System Memory Multiplier ..............: (SPD) [Auto] <-- Change this value
Memory Frequency (Mhz) ..............: 1066 800 <-- IIRC, the value on the right is the current RAM speed
DRAM Timing Selectable ................: [Manual]
!