Sign in with
Sign up | Sign in
Your question

Msi afterburner causes lag

Last response: in Overclocking
Share
February 27, 2011 2:26:10 AM

well, only 1 frame per second slower in my benchmark, i hav same grafix overclock settings, am i doing something wrong like enabling a check button tht slows it down a bit? cuz other than tht afterburner seems like a better tool than ati overdrive.

More about : msi afterburner lag

a b U Graphics card
a b K Overclocking
February 27, 2011 4:09:03 AM

More than likely, Afterburner is using slightly more resources (memory or CPU) than Overdrive. If that's the case, there's nothing you can do about it.

Oh, and that's not lag by the way.
a b U Graphics card
a b K Overclocking
March 1, 2011 9:38:03 AM

I noticed a big drop in FPS when I used afterburner for setting a new auto-fan profile. Instead of default auto settings (40% most the time) I had set a new line of temps and speeds to reach and this took 5 or so FPS off all my games.

I now only use MSI for a "static" overclock where the fans are constantly at 72%.

You might be able to get a little more out of MSI if you don't have hardware monitor showing, simpler skin and that kinda' thing.. probably nothing noticeable though.
Related resources
a b U Graphics card
a b K Overclocking
March 1, 2011 2:58:38 PM

A newer version came out a couple of days ago. One of the entries in the change log was that it now uses less resources.
March 2, 2011 12:27:17 AM

yeah i have the fan profiles n it just drops 1 fps, but this is with that new one, oh well
a b U Graphics card
a b K Overclocking
March 3, 2011 6:13:48 AM

Honestly I haven't seen any difference running Afterburner to not running Afterburner in any games or overall performance. I OC only a bit (about 9%), so the performance is better. I don't know, maybe I just haven't looked close enough?
a b U Graphics card
a b K Overclocking
March 3, 2011 8:33:00 AM

I've had between 20-30% overclock on my graphics cards for ages, but noticed a jerking or stuttering effect when using MSI afterburner auto-fan profiles. It works without a hitch just overclocking and setting a fan speed, but it was very noticeable having the auto-profiles turned on.
March 4, 2011 1:23:11 AM

i dunno, main reason i got afterburner was cuz of fan profiles
a b U Graphics card
a b K Overclocking
March 4, 2011 10:07:56 AM

Hmm. Why not just let the fan run on "Auto" mode the whole time then? That's what I do, and my GPU has never reached more than 65'C overclocked under full load...
March 5, 2011 11:43:26 PM

@ Toxxic ill try tht, tht actually may be the best reply if it works, thanks :D 
!