Sign in with
Sign up | Sign in
Your question

AMD phenom can not increase multiplier

Tags:
  • AMD
  • Phenom
  • Overclocking
Last response: in Overclocking
Share
March 1, 2011 2:20:22 PM

I have an AMD Phenom X4 9600B 2.3Ghz (supposed to be BLACK EDITION) running on a ASUS M4A78-E mobo
In the BIOS I can not increase the multiplier passed 11.5 which is the default setting for this cpu..I can decrease it all the way down to 5.0 in .5 increments..the only way I can oc is to increase the fsb from 200 to 210, system remains stable and temp idle is 14 and under load 24 ish using a corsair cooler..is the problem with the cpu? or mobo bios?

More about : amd phenom increase multiplier

a b K Overclocking
March 1, 2011 7:25:45 PM

If it's a 9600B processor, it's the Business class one, not a Black Edition. That is why you cannot increase the multiplier.
m
0
l
a b À AMD
a c 242 K Overclocking
March 2, 2011 5:03:30 AM

agree with L f S..
apparently only one vote CPU only, if you mean the BE, see Box at time of purchase should be black.
I think there is nothing wrong in the system, it seems fine. temperature is still cool system you can increase the clock speed back and always keep an eye on the temperature not to overheat when the stress test.
m
0
l
March 2, 2011 1:12:43 PM

Thanx for the reply..I have given up trying to increase multiplier...through small steps I have increased the ref clock to 235, DRAM @ 783, HT link @ 1600 and cpu volts @ 1.3000volts. the system is stable using 2 gig of Kingston DDR2 800. tried 240 but the systen crashed after 10 mins @ 100% cpu usage.
m
0
l
a b À AMD
a c 242 K Overclocking
March 2, 2011 11:12:18 PM

Try to loosen your RAM timings, and added little vdim, jaika you run with the default then the addition of a maximum of 2.0v, and again, to accelerate the testing use intelburn test set maximum memory

if looseness timing is still not stable then you should lower the ratio or multiplier of RAM, or Bclk (FSB)
m
0
l
!