Sign in with
Sign up | Sign in
Your question

The hard truth about Freecom Hard Drive Dock Pro (voltage problem?)

Last response: in Storage
Share
December 29, 2010 9:57:11 AM

Hello Everyone,

This post is for your consideration. I don't ask for any help. I bought a Freecom Hard Drive Dock Pro a few days ago through a web-reseller in Hungary. I thought German precision still makes sense in these days of globalisation, but unfortunately reality and this product proved me wrong. I wanted to use this docking station for backing up data from my laptop to a SAMSUNG HD501LJ (500GB)and use my SAMSUNG HD103UJ (1TB) as an expansion of my disk space. Here is how it went.

I opened the original package of the product, packed out everything necessary, plugged in the power supply, and the USB data cable. Then I inserted my disk and turned on. I plugged in the USB into my laptop. Everything was okay, my Windows XP successfully recognized the drive and mounted it (F:) . I started copying files to my SAMSUNG HD501LJ. Everything went okay until the hard drive turned off. I didn't know what could cause this, I thought it might be a contact failure or my HDD is too old. I repeated the whole procedure again. I tried to move the disk back and forth while was inside and running, but did not turn off, so it's not a contact failure. This HDD can't be broken, because I use it in my desktop computer for years without problems, and only three years old (manufactured in 2007). Since I have something to do with electrical engineering, I got up to take my Voltcraft voltage meter off the shelf. My guess was the power supply drops the voltage and the HDD turns off, because it needs exactly 12 Volts to run. I also brought my power consumption meter to see how much electricity the docking station eats while running (or malfunctioning). These measured values are hereby yours below.

Note that the measured power consumption values are for the whole gadget, not only for the HDD. They were measured by a power consumption meter EM01 manufactured by Somogyi Elektronic in Hungary. One voltage-level and three consumption values were measured: SPIN-UP (HDD consumes this much when it spins up at start), IDLE (while untouched by the OS), RST (while tested using Random Seek Test), and AV (average voltage). We suppose that it has the same global voltage on both IDE and SATA ports.

SAMSUNG HD103UJ (1 TB) made in 2008
SPIN-UP: 27.5 W
IDLE: 12.0 W
RST: 17.9 W
AV: 11.78 V
Result: Seems to be okay, doesn't turn off during a two-minute-long Random Seek Test.

SAMSUNG HD501LJ (500 GB) made in 2007
SPIN-UP: 34.4 W
IDLE: 14.7 W
RST: 20.0 W
AV: 11.75 V
Result: Turns off in less than a minute during RST. Doesn't resume.

QUANTUM LIGHTNING 730A (730 MB) mf. date unknown
SPIN-UP: 14.2 W
IDLE: 7.7 W
RST: 14.5 W
AV: 11.79 V
Result: Motor audibly fails its spin, turns off for a moment, but then continues the Random Seek Test. It does resume, but this is repeated at least in every single minute.

SEAGATE ST34321A (4 GB) made in 1999
SPIN-UP: 19.5 W
IDLE: 11.3 W
RST: 14.6 W
AV: 11.79 V
Result: Motor may (not audibly) fail its spin for a moment that interrupts the RST process. It doesn't resume.

WESTERN DIGITAL WD1200 (120 GB) made in 2003
SPIN-UP: 32.3 W
IDLE: 15.8 W
RST: 22.2 W
AV: 11.72 V
Result: Motor audibly turns off during RST and starts repeating this forever. Therefore it doesn't resume.

I did not make up these results, you can check each testing procedure disk by disk on this YouTube video below.



All the drives listed here are functional in a desktop computer and have no problems during these tests, not even the old ones. Voltage in my desktop computer is 11.95V while a hard disk is connected and it doesn't drop down at all. The newest one doesn't consume the least power, still it doesn't turn off. Weird, however WD1200 gets the least voltage (11.72 Volts) from all. Our statistics say that the docking station can't stand the load of all except the newest one (HD103UJ) and drops the voltage under a throttle where the disk can't function anymore. This could mean a thing or two.
  • Freecom wants me to buy new hard disks and trash my old ones, even my SAMSUNG HD501LJ made in 2007.
  • Freecom can't (or won't) make sure their product is manufactured well in China.
    Both guesses are hysterical, but one one of them is true.

    Well, one of my final advices to those who are reading this: be a responsible consumer, don't trash old things and think before you buy new.
    And here is the end of the story. Thank you for reading.

    Cheers and a Happy New Year,
    embera

    P.S.: Of course, I'll return this product and get my money back somehow.
    December 29, 2010 2:40:22 PM

    Wow. That's a thorough test. Good work. Kinda overkill. Get yourself a Thermaltake BlacX dock and you should be happy.
    January 9, 2011 12:38:33 PM

    Thank you. I'll look for it.
    December 16, 2011 3:36:03 PM

    Hello everybody,

    I also bought the Freecom Hard Drive Dock Pro, but some months ago. It works OK in W7 with a 160GB HD but it does't work with a 250GB HD neither with a 1.5 TB HD that I have.

    But this only happens with the fantastic Microsoft W7, I told you this because this Freecom Hard Drive Dock Pro works perfectly with my FREE linux Ubuntu 10.0.4 LTS, so I think that the problem is not the device :non:  , the problem is caused by Windows OS. :o 

    I'm not going to return the device, I'm going to use only with my Ubuntu or Kubuntu.

    Enjoy Open Source quality software instead of paying for Windows :kaola: 

    embera said:
    Hello Everyone,

    This post is for your consideration. I don't ask for any help. I bought a Freecom Hard Drive Dock Pro a few days ago through a web-reseller in Hungary. I thought German precision still makes sense in these days of globalisation, but unfortunately reality and this product proved me wrong. I wanted to use this docking station for backing up data from my laptop to a SAMSUNG HD501LJ (500GB)and use my SAMSUNG HD103UJ (1TB) as an expansion of my disk space. Here is how it went.

    I opened the original package of the product, packed out everything necessary, plugged in the power supply, and the USB data cable. Then I inserted my disk and turned on. I plugged in the USB into my laptop. Everything was okay, my Windows XP successfully recognized the drive and mounted it (F:) . I started copying files to my SAMSUNG HD501LJ. Everything went okay until the hard drive turned off. I didn't know what could cause this, I thought it might be a contact failure or my HDD is too old. I repeated the whole procedure again. I tried to move the disk back and forth while was inside and running, but did not turn off, so it's not a contact failure. This HDD can't be broken, because I use it in my desktop computer for years without problems, and only three years old (manufactured in 2007). Since I have something to do with electrical engineering, I got up to take my Voltcraft voltage meter off the shelf. My guess was the power supply drops the voltage and the HDD turns off, because it needs exactly 12 Volts to run. I also brought my power consumption meter to see how much electricity the docking station eats while running (or malfunctioning). These measured values are hereby yours below.

    Note that the measured power consumption values are for the whole gadget, not only for the HDD. They were measured by a power consumption meter EM01 manufactured by Somogyi Elektronic in Hungary. One voltage-level and three consumption values were measured: SPIN-UP (HDD consumes this much when it spins up at start), IDLE (while untouched by the OS), RST (while tested using Random Seek Test), and AV (average voltage). We suppose that it has the same global voltage on both IDE and SATA ports.

    SAMSUNG HD103UJ (1 TB) made in 2008
    SPIN-UP: 27.5 W
    IDLE: 12.0 W
    RST: 17.9 W
    AV: 11.78 V
    Result: Seems to be okay, doesn't turn off during a two-minute-long Random Seek Test.

    SAMSUNG HD501LJ (500 GB) made in 2007
    SPIN-UP: 34.4 W
    IDLE: 14.7 W
    RST: 20.0 W
    AV: 11.75 V
    Result: Turns off in less than a minute during RST. Doesn't resume.

    QUANTUM LIGHTNING 730A (730 MB) mf. date unknown
    SPIN-UP: 14.2 W
    IDLE: 7.7 W
    RST: 14.5 W
    AV: 11.79 V
    Result: Motor audibly fails its spin, turns off for a moment, but then continues the Random Seek Test. It does resume, but this is repeated at least in every single minute.

    SEAGATE ST34321A (4 GB) made in 1999
    SPIN-UP: 19.5 W
    IDLE: 11.3 W
    RST: 14.6 W
    AV: 11.79 V
    Result: Motor may (not audibly) fail its spin for a moment that interrupts the RST process. It doesn't resume.

    WESTERN DIGITAL WD1200 (120 GB) made in 2003
    SPIN-UP: 32.3 W
    IDLE: 15.8 W
    RST: 22.2 W
    AV: 11.72 V
    Result: Motor audibly turns off during RST and starts repeating this forever. Therefore it doesn't resume.

    I did not make up these results, you can check each testing procedure disk by disk on this YouTube video below.



    All the drives listed here are functional in a desktop computer and have no problems during these tests, not even the old ones. Voltage in my desktop computer is 11.95V while a hard disk is connected and it doesn't drop down at all. The newest one doesn't consume the least power, still it doesn't turn off. Weird, however WD1200 gets the least voltage (11.72 Volts) from all. Our statistics say that the docking station can't stand the load of all except the newest one (HD103UJ) and drops the voltage under a throttle where the disk can't function anymore. This could mean a thing or two.
  • Freecom wants me to buy new hard disks and trash my old ones, even my SAMSUNG HD501LJ made in 2007.
  • Freecom can't (or won't) make sure their product is manufactured well in China.
    Both guesses are hysterical, but one one of them is true.

    Well, one of my final advices to those who are reading this: be a responsible consumer, don't trash old things and think before you buy new.
    And here is the end of the story. Thank you for reading.

    Cheers and a Happy New Year,
    embera

    P.S.: Of course, I'll return this product and get my money back somehow.

    !