Sign-in / Sign-up
Your question

background intelligent transfer service in windows xp pro service pack 2

Tags:
  • Windows XP
Last response: in Windows XP
October 11, 2011 6:17:18 PM

The BITS in startup is set to automatic but when I select the Start button I get-
( error #1083-The executable program that this service is configured to run in does not implement the service.)

No clue as to a solution for this. This is an older laptop I recently tried to use again and I need to update from SP/2 to SP/3 but this problem is keeping my windows auto updates from installing the SP/3 file. :( 

Don't know if you can help me but I am going blind trying to fix it myself.

Thanks 4 your time,
Cory

More about : background intelligent transfer service windows pro service pack

October 18, 2011 12:20:53 PM

Thx for the reply. Since that post I have cured 99% of my problems with a slew of tests and some key software(all freeware I might add :D  ). It took me a couple of days and some loss of sleep but I finally got the service pack 3 installed and it's been all downhill from there. :bounce: 
m
0
l
October 21, 2011 6:29:48 AM

me 1 said:
I think you're last try will be the registry...
This might help, but you need to get to regedit:
http://djlizard.net/2006/06/28/169/


Also you can check these:
http://support.microsoft.com/kb/9103 :hello: 



Got a follow up email from ya'll wondering if I had gotten a response to my original post which I did. Here is another one saying thanks and since then I've got things running pretty smooth now. :hello: 
m
0
l