New build Need help please

Hey guys,

This was my 1st ever PC build, I have had lots of issues getting it to run smoothly.
Here is the build:

EVGA 512-P3-N871-AR GeForce 9800 GTX+ 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI

Western Digital Caviar Black WD5001AALS 500GB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Hard Drive

G.SKILL HK 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)

Intel Core 2 Duo E7400 Wolfdale 2.8GHz 3MB L2 Cache LGA 775 65W Dual-Core Processor

GIGABYTE GA-EP45-UD3P LGA 775 Intel P45 ATX Intel Motherboard

RAIDMAX SMILODON Extreme Black ATX-612WEBP 1.0mm SECC Steel ATX Mid Tower Foldout MB Computer Case With 500W Power Supply

I am running XP home, I have lots of crashes, slow internet loading, blue screen of death, ect. I would like to start over but now I can't boot from the XP CD (Blue screen stop error).

Is it a hardware or software issue?

Any help would be appreciated

Thanks
Dan
3 answers Last reply
More about build please
  1. It's not overclocked at all?

    Only flaw I can spot is your PSU - PSUs that are comboed with cases (with the exception of Antec) are typically horrible.

    I would replace the PSU with a Corsair 450 VX or a Silverstone ST400 (both lower-priced, high-quality PSUs that should easily power your system). If that doesn't work, it's likely a defective core component. You'll need to RMA your motherboard, memory, and maybe even CPU.
  2. Not overclocked, I believe it may be the PSU also, I don't think I can just return that since it was a combo.
    There isn't even enough plugs to hook up the two cord adapter for the video card. Thanks for the response.
  3. You can't return that, but you can buy another one.

    Either of the two aforementioned PSUs would be perfect.
Ask a new question

Read More

New Build Systems Product