Sign in with
Sign up | Sign in
Your question

Lightscribe not working correctly - burns large and outside the disc

Last response: in Storage
Share
a b G Storage
December 29, 2010 8:58:45 PM

Hi all,

Hoping to get some help here. My lightscribe function doesn't work properly. It burns the label very light and oversized (like at about 1.5x the size it should be), therefore, it doesn't fit on the disc and the first inch outward from the inside of the disc is blank, then it starts writing the label.

I have the newest firmware for the drive. Here's the strange thing; the majority of times, if I completely uninstall all Lightscribe related software, drivers, etc. then do a reinstall, it works fine for a while, until the above happens again.

I tried Droppix instead of the Lightscribe free software, and it worked, but then gave me the same problem, so I'm thinking it's something else...

Any ideas.....? PC specs are below if necessary.

Thanks,
Steve

  • MOBO: Biostar T5XE CFX-SLI
  • CPU: Intel Core i7 860 Lynnfield 1156 LGA
  • PSU: Cooler Master eXtreme Power Plus 600W ATX Power Supply (Part # RS600-PCARE3-US)
  • RAM: DDR3 G. Skill 4GB (2GB x 2 channel) Part # F3-12800CL7D-4GBRM
  • GPU: Gigabyte ATI Radeon HD 4350 512MB (Part # GV-R435OC-512I)
  • DVD: Samsung DVDWBD SH-B083L
  • HD's: (1) Intel X25-M 120GB (Part # SSDSA2MH120G2K5), (2) Seagate Barracuda 7200.12 1TB (Part # ST31000528AS), (1) Misc 640GB drive, (1) Misc 120GB drive.
    a c 181 G Storage
    January 5, 2011 1:00:30 AM

    defective...i had a lg that did this and i got an hp that worked fine!
    m
    0
    l
    !