Sign in with
Sign up | Sign in
Your question

Problem getting ram from 1333 to 1600

Last response: in Overclocking
Share
March 3, 2011 4:40:59 PM

Apparently I posted my original post in the wrong forums, so here it is in where I was told the correct one was.

So a description of my hardware

Mobo: GIGABYTE GA-MA790FXT-UD5P AM3 DDR3 AMD 790FX
Proccessor: AMD Phenom II X4 945 Deneb 3.0GHz Socket AM3
Video Card: SAPPHIRE Vapor-X 100269VXLE Radeon HD 4890
Western Digital Caviar Green WD7500AADS 750GB
500w Antec Power supply

I am running XP 64 (Will be installing win7 64 fairly soon)

Now... I USED to have this ram installed

CORSAIR DOMINATOR 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model TW3X4G1600C9D G

This ram ran stable at 1600, no problems!

I recently removed these sticks and upgraded to this ram (Going to be doing VCP later this year and was told by instructor we need minimum of 8 gigs)
CORSAIR DOMINATOR 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMP8GX3M2A1600C9


I will preface this with, I have yet to try these chips individually yet. Before I tear open my box again I just want to make sure i'm not missing something obvious

I plugged them in, didn't change the bios off the manual setting of 1600 (from the prior dominator ram) booted up just fine
Things worked for a few minutes...
Then the computer black screened and rebooted.
Same thing happened again after it rebooted.

I switched the ram to Auto in the bios, it clocked in at the default of 1066, windows booted, stayed stable no problems.

Upped the multiplier so I was at 1333. Memory was stable, no crash

Back up to 1600, crash after a few minutes

I manually adjusted the timings to 9-9-9-24, Still reboots

I manually changed the voltage to 1.65, Still reboots

I manually upped the memory controllers voltage to 1.20, still reboots

I ram memtest off a bootable CD, at 20% I started getting red errors

Switched everything back to auto, ran memtest, Everything ran fine, I got impatient at 50% and canceled the test

Switched to the 1333 settings, ran memtest, Everything ran fine, I got impatient again at 35% and canceled the test

Switched to the 1600 multiplier, ran memtest, Again at 20% red errors.


Now. I went to corsair's forums and tried to seek help. I was told I need to overclock the CPU, this makes no sense to me though, they have been very unhelpful (I am assuming for liability reasons). Why would I need to overclock the CPU? Are they right?

Could I just have a chip that is unstable at 1600 mhz or am I goofing something up here? Am I missing a setting in the bios?

What do I do here?

Any help would be GREATLY appreciated!

More about : problem ram 1333 1600

a b } Memory
a c 100 K Overclocking
March 3, 2011 6:17:59 PM

Sounds like the RAM is bad, assuming it's rated for 1600mhz CL9 at 1.65V. I'd return it/RMA/exchange. Maybe pick up more Dominator?
a c 163 } Memory
a c 286 K Overclocking
March 3, 2011 6:21:57 PM

Try with 9-9-9-21 and 2T with 1.65V.
Related resources
March 3, 2011 6:26:44 PM

I'm sorry for being ignorant here but, 2T? What is that function typically under
a c 163 } Memory
a c 286 K Overclocking
March 3, 2011 6:30:47 PM

Command Rate is called in BIOS.
March 3, 2011 6:44:40 PM

Awesome, I will try that, if that doesn't work I guess I'll test the sticks individually.
a c 163 } Memory
a c 286 K Overclocking
March 3, 2011 6:51:27 PM

Yeah, but test it 100% DON'T stop it and if you can install the RAM in another rig to double test, is better.
March 3, 2011 6:52:03 PM

If it fails, is there a point to continuing the test?
a c 163 } Memory
a c 286 K Overclocking
March 3, 2011 6:55:07 PM

Double test and RMA the RAM.
a b } Memory
a c 100 K Overclocking
March 3, 2011 6:55:43 PM

^IMO, no... if it has just 1 error then there's an issue.
March 7, 2011 5:01:07 AM

I have the same ram kit I am using with a phenom II x6 1075T in a Gigabyte 890gpa-ud3h m/b that has amd 890gx chipset.
Like you, the bios auto set the memory as 1066, and with cas 7-7-7-20. I was told by Corsair support to set it manually to 1600 9-9-9-24 and to run them at 1.65V, but my bios options include other variables for memory that I didn't know how to set so I used the auto settings for it at 1333.
I was told to test each piece separately in the same slot with memtest 86+ v2.40 three consecutive runs, which they passed. I think my bios auto setting was 11-11-11-30 which doesn't seem to run too slow and could be more stable.
I am wondering if this ram is compatible with your rig, if this is so then it should pass the test I described.
If your ram is faulty you should be able to return them.
People have been saying that phenom II's don't run higher than 1333, but the newer chipsets like my 890gx might be more compatible although I tried overclocking them at 1600 and failed, they overclocked at 1333 and were stable at 1600 stock at the 1333 settings.
March 7, 2011 5:26:53 AM

Also maybe more volts on the mem controller/ cpu north bridge? You have yours at 1.2V, my m/b's nb cpu freq. is set to 2000MHz with nb cpu at 1.3V. I've heard that the phenom II x6's have had some improvement done there so your cpu may be different to this.
March 8, 2011 1:09:18 PM

Ok so progress so far.

The setting for T2 was set that way.

I also was busy this weekend so I was unable to test the sticks individually

See I would understand if the last set of Ram (the two 2 gig sticks I had) ran at 1600, so that's why I'm thinking it's either the ram or the bios on this one.

I don't know if the ram is "Compatible" but it's DDR3 so it shouldn't matter. Also I would have assumed when I posted on Corsair's website the tech guys there would have told me the ram wasn't compatible (I even made sure to ask that question).

Anyways, I'll have to rip it open tonight/tomorrow night and try the sticks individually at 1600 and see what I get. I'll then try all the other tips.

Thanks everyone for helping me with this, you all are stand up people!
March 8, 2011 4:07:43 PM

I got a new message from Corsair support yesterday, they told me to set the RAM timings to 9-9-9-24 and not to worry about the other settings, also 1.5V for 1333 setting and 1.65V for 1600. You will see people discussing the issue over phenom II's and 1600 ram. Maybe the x6 phenoms handle 1600 better and this model ram may not work as well as others. Anyway, I'm currently running mine @1333 slightly over-clocked (CPU bus) until I get better CPU cooling with no problems but I haven't been running it @1600. Your memory should run stock x8 ram multiplier(1600) at 9-9-9-24 timings, if it doesn't I would talk to Corsair support about it.
March 14, 2011 1:14:42 AM

FINALLY got off my lazy duff today and tested each chip individually.

Sure enough one chip wont handle the 800mhz speed but the other will. Looks like I won't be buying another Corsair product (The last set I bought (the two 2gig chips) was also bad the first batch). Looks like their quality control has slipped over the last few years.
a c 163 } Memory
a c 286 K Overclocking
March 14, 2011 1:17:15 PM

If your RAM is rated to run at 1600MHz and isn't running at that speed, only exist to possible options for that.

1- The RAM is bad and in that case you can RMA and get the replacement.
2- The RAM is good but the problem is your mobo that don't support that RAM with that settings and that speed.
March 15, 2011 3:52:28 PM

I have some G.Skill Ripjaws (blue) 1600 MHz 7-8-7-24-1T 1.65V Ram and I couldn't get the advertised timings unless I overclocked my Phenom II X4 955 from 3.2 GHz up to at least 3.4 GHz, then it was perfectly fine.
!