Sign in with
Sign up | Sign in
Your question
Solved

Would like help with my vast computer issue

Last response: in Components
Share
August 13, 2009 12:53:32 AM

to start off my system.....

CPU
-AMD Phenom 9950 X4 Black Edition Agena 2.6GHz Socket AM2+ 140W Quad-Core Processor Model HD995ZFAGHBOX

PSU
- OCZ GameXStream OCZ600GXSSLI 600W ATX12V SLI Certified CrossFire Ready Active PFC Power Supply

MOBO
- MSI K9A2 Platinum AM2+/AM2 AMD 790FX ATX AMD Motherboard

VGA- SAPPHIRE Radeon HD 4870 512MB 256-bit GDDR5

RAM-G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit x2 (so its 4GB 800 mhz)

1.ok so one day my GPU temps were a little high, my case needed cleaning anyway so i went and vacuumed the dust out.

2.Then i started my computer and my 4870 gave me 3 red lights i do not remember the order. the computer kept on restarting over and over i guess to try and post.

3. as some may know the lights indicated some type of failure here they are
Quote:

D1601 - Red LED On, shows critical temperature fault

D1602 - Red LED On, shows External power connector A was removed

D1603 - Red LED On, shows External power connector B was removed

D601 - Red LED On, shows critical Core power fault


4. so what i did is RMA the card. then when i received my replacement i installed it everything hooked up fine, comp posted booted vista and about 5 sec into my desktop it crashes and the screen makes a bunch of linear color distortions

5. so i concluded DOA and RMA'd it, instead of a replacement i got a $269 refund which is wonderful news but no VGA. so my buddy gives me his old ATI x1950 Pro which we all knew worked.

6. so everything hooked up fine and when i started my computer it would not post and the 1950's fan would run 100%, the computer would stay like this without showing anything on my monitor (monitor said no signal)

7. so i did some test to see if it was the PSU
- ran 1950 pro without the 6 pin connector, no post and fan ran 100%
- ran 1950 pro WITH the 6 pin connector pluged in, no post, fan at 100%

8. so anybody would conclude that the PSU is the problem. so i thought maybe the 6 pin connector is messed up. so i got a Molex to 6 pin adapter from the same buddy i got the 1950 from.

9. card ran fine computer posted and suggested me to enter the Bios, set everything to defualt and my intentions were to run safe mode and get rid of my old 4870 drivers, so after the bios trip the card showed me a black screen with some red green and blue dots on screen, checked my keyboard and numlock was frozen, so comp crashed.

10. So the same buddy let me use his Antec TruePower Trio 550Watt, this powered all main components such as motherboard the 1950 pro ,CPU, and HDD. so now the VGA and the old Ocz PSU are out of the equation. so know i get this as soon as the comp starts.
PT.1

PT.2

PT.3


11. now the problem is that it wont let me use my keyboard, tried another one again didn't work, tested the two keyboards on other computers and they work. both usb and i tried every port my computer has but no respnose this is all with a new PSU and VGA

i need help http://img.tomshardware.com/forum/uk/icones/smilies/swe... :sweat: 

More about : vast computer issue

August 13, 2009 12:54:33 AM

please excuse the last link leading to a smilie, thank you
m
0
l

Best solution

August 13, 2009 2:00:42 AM

If you have a USB to PS/2 adaptor, use that for your keyboard. If not, see if you can borrow a PS/2 keyboard from someone. Sounds like you have USB controller issues among other things.
Share
August 13, 2009 2:22:15 AM

cmichael138 said:
If you have a USB to PS/2 adaptor, use that for your keyboard. If not, see if you can borrow a PS/2 keyboard from someone. Sounds like you have USB controller issues among other things.

Thank you for that :ouch:  it seems that the motherboard thought i overclocked and went wrong so when i cleared the Cmos it disabled the USB drivers. i did not know that that PS/2 was driverless but now i do lol

Thanks again cmichael138
m
0
l
Related resources
!