Sign in with
Sign up | Sign in
Your question

GB EP45-DS4 - Strange Memory Problem

Tags:
  • Gigabyte
  • RAM
  • Motherboards
Last response: in Motherboards
Share
October 27, 2009 11:58:47 PM

Hello,

I am running my new computer setup as follows:

Motherboard: Gigabyte EP45-DS4
CPU: Intel Q9550
RAM: 4GB - G-Skill DDR2-1066 (Model F2-8500CL5D-4GBPK) [CAS 5-5-5-15]
Video: Galaxy Nvidia 9800GT (512MB)
HDD: 2x 500GB Seagate Barracuda
PSU: Antec True Power Quattro 1000W

Whenever I boot up the computer, the motherboard reboots itself after the memory test message during POST. The RAM modules are installed in slots 1&3. The system works if I put them in slots 2&4, but I do plan to use 4 slots (8GB) in the future.

Here is a summary of my main hardware trials:

1) I have tried the EP45-DS4 motherboard with another video card (Radeon HD4850 512MB) with the same RAM in slots 1&3, it worked properly.

2) The Galaxy video card was tested on the EP45-DS4 with a pair of Kingston DDR2-1066 in slots 1&3, worked properly too.

3) Then I tried the GSkill RAM on another motherboard (EP45-UD3R), it also worked properly. Only reboots when the video card and GSkill RAM are used together on the EP45-DS4.

4) The VGA was also tested on another system, worked properly as well.

5) Also, I have two external USB hard drives (WesternDigital 1TB and Seagate 1TB). The system reboots itself during POST when those drives start to spool up. It booted up properly with GSkill RAM in slots 2&4 if the drives are removed. As mentioned above, no matter what I do, the system will not go past POST with RAM in slots 1&3.

I'm just wondering if this is a known issue and if there are any updates/fixes for it. I am very confused and frustrated from endless hours of test to try find out what is wrong. It seems like all hardware are working properly, but just that the Galaxy VGA and GSkill RAM are having trouble on the EP45-DS4.

More about : ep45 ds4 strange memory problem

a c 177 V Motherboard
October 28, 2009 12:20:22 AM

Whatever other peculiar sub-set of symptoms you have, the WD (which I'm betting has a USB interface) external, both 1 and 1.5 Tbs, has known problems on GB MOBOs and will cause reboot loops. Unplug it, power down. Clear CMOS. Power back up, enter the BIOS, and perform a "Load Optimized Defaults", save, exit, and reboot... GBs are known to be persnickity about USB devices - occasionally, one will cause them to 'spit up':
http://www.tomshardware.com/forum/261902-30-gigabyte-ta...
http://www.tomshardware.com/forum/260350-30-gigabyte-ep...
Sometimes, these problems are eventually cured by new USB device firmware - sometimes, they simply remain unuseable on GB boards, or, at least, you don't want to boot/reboot with them present. It is seldom a problem to plug them in once the system is up and running; you just need to unplug them before you (attempt ot) boot...

m
0
l
!