Sign in with
Sign up | Sign in
Your question
Closed

AMD Phenom II X4 955 BE core getting stuck...

Last response: in CPUs
Share
Anonymous
a b à CPUs
August 13, 2009 6:31:07 AM

First, let me start with my specs

AMD Phenom II X4 955 BE
Gigabyte GA-MA790FXT-UD5P (updated to lates bios)
G. SKILL 4GB DDR3 1600 F3-12800CL8D-4GBTD
Windows XP 32-BIT (CLEAN PARTITION/FORMAT)

Ok, now that I got THAT out of the way, here goes:

About a week ago, bought new system board/processor/memory. Went with the AMD Phenom II X4 955 BE, ASUS Crosshair III Formula AM3 and some horrible (lol) SUPER TALENT DDR 1600 4GB memory. Put this all together, bios POST no problems. Repartitioned/Reformated and installed Windows XP with no issues. As soon as I got everything installed, drivers and all I thought, 'Job well done!' Nope. As soon as I started putting load on the system, I would get either freezes with artifacts or BSOD. This happened usually within the first hour of a clean bootup. Ran memtest found NO errors. Set all my timings/voltages to stock for RAM and CPU. Still having the same issues. Finally, I said, screw it and took the systemboard and memory back. Ordered the current system board and memory that I posted in the beginning. Installed all the new hardware, repartitioned/reformated and put Windows XP back on. Wasn't getting BSOD or freezes with artifacts on screen. Instead, the system would start going REAL slow as soon as I put some load on it (i.e. ran a game, ran tests, ran Winamp!, ect...) Well, this was better then BSOD or freezes but still unacceptable. So I rechecked all my timings and voltages to make sure it was stock. Yup. Got back into windows, same thing. This time, I opened up task manager and checked the cores. Every time this happenes, either Core 3 or Core 4 where stuck at about 30-50% (not both it was random which one). My mouse would be staggering all over the screen. It would be like I had 100 things trying to run at the same time (of course, I don't though!) Looking at all my processes, they were all idle at 0% except 'System Idle Process' which would always be at 99%. I am thinking, 'hmmm this is weird'.... But I CAN NOT figure out for the life of me what is causing this. I tried testing the system with just one RAM module at a time, same thing (I know XP 32bit is flaky when you put 4G in when it can only read 3G but still...). I pride myself on knowing a thing or two about systems building and fixing things but I can not figure this out. Any help would be appreciated! Thanks in advance!
Anonymous
a b à CPUs
August 13, 2009 6:40:02 AM

ok just noticed that this part of the forum is NOT for getting help. my bad. I am going to post this in the correct spot and an admin can go ahead and delete this. sorry for that!
Anonymous
a b à CPUs
August 13, 2009 6:45:08 AM

ok, heres a better idea. i cant find the right part of forum to repost this into so if an admin could move this to the correct spot, that would be nice. thanks.
Related resources
a c 738 à CPUs
a c 135 À AMD
August 13, 2009 6:49:56 AM

If this is not happening until after you do a driver install you could have faulty drivers. Artifacts usually point to GPU or PSU.
Anonymous
a b à CPUs
August 13, 2009 6:55:01 AM

Updated to the latest and greatest drivers. And I didn't have this issue prior. Remember, I rebuilt the system. Never had any issues with my GPU/PSU prior to this... I never checked if drivers were causing it. From a fresh install, I have enough time to get drivers installed and reboot before anything funky happens. Plus, the artifacts were happening with the Asus system board and SUPER TALENT memory. Both of those changed to Gigabyte and G. SKILL...
a c 738 à CPUs
a c 135 À AMD
August 13, 2009 7:00:24 AM

What PSU and graphics card do you have?
Anonymous
a b à CPUs
August 13, 2009 7:05:06 AM

PSU is a Thermaltake 1100W and GPU is a NVIDIA 8800 Ultra... latest drivers :)  which worked just fine before I swapped my AM2 dual core system to an AM3 quad...
Anonymous
a b à CPUs
August 13, 2009 7:07:42 AM

like i said, I have been doing this for awhile. my power consumtion is well within the limits of my power supply. this is either a memory, systemboard, or cpu issue...
August 13, 2009 6:32:07 PM

well run MemTest first to be sure the RAM is OK
August 13, 2009 7:04:28 PM

I think you might need to 'cook' your graphics card.

It's a technique which could get it working again, look it up.
Anonymous
a b à CPUs
August 14, 2009 11:49:54 AM

ran memtest. memory is fine. both sticks. and its not my gpu either. like i said, im not exactly a moron when it comes to this. the problem is, i've never seen a problem like this before. once again, one core will lock up at around 30-50% usage constant. however, no processes are causing this. task manager is showing all process at 0% except system idle process at 99%. not a virus either. im running on a CLEAN install of windows xp 32 bit... i've checked for hidden processes that might be causing the core to get stuck but cant find a thing. its like, one of the 4 cores just gets stuck. once it does, the system just goes crazy. everything is SLOW as hell, the mouse is staggering all over the place. kind of like if you were trying to run 100 apps at the same time. its freaking weird. cant figure this out. tried everything...
August 14, 2009 12:14:56 PM

buy a new mobo and HDD, just to completely eliminate the possibility that you have a BIOS and HDD virus.
August 21, 2009 12:05:10 PM

I just built a system for a friend with the same gigabyte ma790....ud5p

Specs
AM3 phenom II X4 980, 2.6 ghz (not overclocked or tweaked, stock fan, temp around 41 according to software utility)
Sapphire 4830 HDMI 1 meg ram (ati crossfire ready but only one card running currently)
2 corsair 2 gb ram chips
using onboard sound and ethernet
seagate 1.5 terrabyte SATA II, drive partitioned into three partitions (420 500, 500)

Software list
Sony video editing and sound editing library as sold by dell
adaware (free)
avast
diskeeper
city of heros, villains game
Acronis disk utilities
firefox
xmarks favorites utility
microsoft office 2000
disk access light program (his case has no hard drive access light)
fan monitor software
(really not a whole lot of stuff at all, huge amounts of space left on all partitions)
All windows updates for xp service pack 2 32 bit (yeah I know a waste on this system but I REFUSE to have vista OR WINDOWS 7(i object the MS$ new OEM licensing designed to force the purchase of a new copy of the os each time you change motherboards) and he needs better compatibility than that offered by xp 64 bit professional which is my favorite but there are still many components that no one will offere drivers for.

System ran ok (after I had to send the mb back to directron to take it up to f4 bios because it would not start with the shipping f3 bios, at least I think that's what they did because they didn't explain how they got it to boot). For awhile system was very fast no slow program openings etc., no pegged out idle processes at least as far as I know. I burned this thing for a like a week and occasionally ran "heavy load" to max out the cpu and memory...not one issue.

I'm not having the herky, jerky mouse issue or the screen artifacts but ie and firefox open very slowly as do file windows and a number of other programs...i.e. if I ask for my computer it takes a good minute to come up. I've run several different antivirus and antimalware nothing finds anything. My friend admitted he visited a porn site...I beat him hard for that since those are the worst places to pick up junk. Avast has a "usually" excellent boot time virus check and adaware also can't find a darn thing. Like the guy above, idle processes often pegged out at 92 to 99 percent.

So where do I get this utility that gives the load on each core?

What I've done so far:
Removed all extraneous garbage
Yanked CA off here (the free antivirus that brighthouse provides to roadrunner customers)
Cleaned the registry several times with two different registry cleaners
Searched for virus and malware with two different programs
used regedit to clean out registry entries for removed software
Installed latest bios for this board (f6) using gigabyte @bios
Installed lates chipset and video card drivers and sound drivers
Checked bios settings, put memory back to ganged mode since the update put everything back to defaults and also switched memory chips around
I don't have extra memory or I'd try that, when I first built it I put a different x2 cpu in here and burned it since it'll be a little while before I can buy one of these boards for myself (ends up one of my older gigabyte boards has been updated to handle the x2 and even the phenom II x4 I put in the friend's board, I'm sort of considering putting his cpu in my gaming cube box to see if it also behaves like this in that system.
I pulled the CA antivirus/malware checker off here....it did speed up a quite bit. Internet explorer and firefox now start up a whole ton faster (put avast back on here for the moment but I know I'll need to go back to the CA because I find the free avast is not always completely protective for the stupid that go places they shouldn't, LOL)
Defragged the entire hard drive, several times

Glad to know this is not just us having the issue. Could this be yet another new board teething issue? I hate buying new stuff, I generally wait a year and let everyone else fix the bugs; this reminds me why...LOL. The wierd thing is that coh/villains seems to run just perfectly, that's a pretty graphics intensive game especially when you're running missions and there are a ton of explosions, fire, sound and a passel of other effects going on (then we'll talk about flying around the city and water effects). I'd think if this was a memory, cpu or stuck core issue I'd have problems in the game, but then this game may also not be eating cycles on four cores as it has been out for a few years and they really don't have a terrifically hardware demanding game if you turn down the video settings which I'm currently running pretty much maxed out (wow great graphics now, even better than my older board with sli 9600 nvidia cards running on it).

I'm at my whits end. Any other ideas folks? :o 
September 19, 2009 1:19:48 AM

I also have an AMD Phenom II X4 955BE exhibiting wierd things, when i unrar something or run a sing;le threaded app/game core #4 is at 100% NOT core 1, Im thinking maybe your CPU is dodgy, im RMAign mine
September 19, 2009 5:44:16 AM

goto msconfig, goto the boot.ini tab, click advance options button pu a tick in /NUMPROC, and choose how ever many processors your compouter has, windows should then allocate resources better
October 14, 2010 8:28:30 PM

virus? scan. reinstall os if not.
a b à CPUs
a b À AMD
October 14, 2010 9:12:25 PM

This topic has been closed by Mousemonkey
!