Sign in with
Sign up | Sign in
Your question

Choppy audio after install

Last response: in Windows XP
Share
October 13, 2011 1:22:39 AM

Hi, after doing a install of xp my audio becomes choppy only when loading programs and or having a lot of stuff opened. I am using the same audio driver as before and didn't have a problem until now. My friend said i might have copied the files over on the installation process and didn't format my hard drive completely and that could be making i open programs slower.

I have a Dell Dimension 4800 Intel Pentium 4 2.8ghz with 2.25gb of RAM

Thank you any share any thoughts you have.

More about : choppy audio install

October 13, 2011 2:36:51 AM



New install??? Did you remember to install DirectX 9c ??
m
0
l
October 14, 2011 12:49:55 AM

tigsounds said:
New install??? Did you remember to install DirectX 9c ??

yes i have that installed too.
m
0
l
Related resources
October 14, 2011 2:16:59 AM



You said:
Quote:
my audio becomes choppy only when loading programs and or having a lot of stuff opened


Loading programs means a lot of disk access. A lot of things open at the same time can cause a lot of disk access.

Storage devices typically have the highest hardware interrupt priority and other processes can and will stall during drive access. This is minimized (but not completely cured) by using DMA access to storage devices. Check your Hard Drive/CD/DVD DMA settings and verify they are not set to "PIO" transfer mode.

Start>Control Panel>System>Hardware>Device Manager>IDE ATA/ATAPI controllers>Primary channel>Properties>Advanced settings>Transfer mode.

Should be "DMA if available" and if it is greyed out, and a drive is connected to that channel, then I think your chipset drivers are not installed, or DMA transfer mode is disabled in the BIOS.

Look at all channels, Primary and Secondary as may exist.

Don't worry about SATA drives, they're already DMA.

m
0
l
October 15, 2011 3:48:29 AM

they all say dma if available
m
0
l
October 15, 2011 4:44:30 AM



Turn down hardware acceleration:

Start>Control Panel>Sounds and Audio Devices>Volume>Advanced>Performance>Hardware Acceleration

Some audio players have adjustable buffers that can be increased. If you are using WinAmp, set output to use DirectSound.





m
0
l
October 15, 2011 10:26:45 PM

Thanks for the help but none of these ideas are working the hardware acceleration is set to none and still does it.
m
0
l
October 16, 2011 2:31:39 AM


The question I forget to ask... Did you install the Microsoft UAA Bus Driver for High Definition Audio?

If not, get it
HERE.

You may also need a SMBus driver, but I can't confirm that as there is very little information about the Dell Dimension 4800 out there.
m
0
l
!