Sign in with
Sign up | Sign in
Your question
Closed

Computer not booting

Last response: in Storage
Share
December 31, 2010 8:57:35 AM

Hi all, I am facing a peculiar problem.
=========Background of the problem====================
Lemme start with the background first. I had a 500 gb Seagate HD which was giving warnings about an impending crash for a long time. I being out of town could not guide my family to a replacement mechanism.
Finally, when I returned, I bought a 1tb WD HD, and decided to do a HD cloning. In the process of cloning( I was using norton Ghost) the HD crashed. Actually, first norton gave errors for being unable to clone and after that after a reboot the HD failed to come up. So I set up windows 7 on the new WD HD. The old seagate had XP and Win 7 on dual boot and 3 more partitions that had large amounts of data.
After getting the new one up, I decided to give data recovery from the old HD another shot. So I started using Spinrite. I ran it on the entire Seagate disc(all paritions). It completed for 2 of the data partitions but failed for 1 data and also didn't complete on the Win 7 partition. Nevertheless, the disc or partitions of the old HD were still not accessible from inside Win 7 of the new disk(Bios was detecting both discs just fine).
So I decided to use another software for data cloning the partitions seemingly "recovered" by spinrite, CloneZilla.
Clonezilla was detecting all partitions just fine and I decided to run it on all partitions sequentally so I started with the Windows XP partition(not a good idea in hindsight. should have gone for the data first). While attempting this cloning, I used all the default parameters of clonezilla and selected one additional parameter of ignoring unreadable sectors. The option to copy the boot sector records was also enabled and I let it be as I assumed since it was going to have 2 OS just like before, the boot record should also be copied. Within 2 minutes of starting, it Errorred out saying "Device reported invalid CHS sector 0"
So I went for a reboot, and ever since my computer isn't coming up.
=========MAIN ISSUE============
It's stuck on the intel splash screen(pre-BIOS/POST).
This is especially weird, coz its happening only with the new WD HD. If I disconnect the HD it gives the same error it gave with the old HD(of being unable to boot) and also lets me boot with other devices(PE CD and a bootable USB). If I connect just my new WD HD, then it doesnt move past the intel screen and doesnt even let me choose the Boot device or even go to BIOS settings.
I have no clue what to do and what could be wrong.
I am guessing the MBR of the new disc got messed up, but even then it should give me some error and I should be able to format/reinstall Windows on the drive, but its just not getting past the splash screen and I don't know what to do.
Please help!
Please let me know if you require any (additional) information about my system.
(PS: Sorry for the extremely lengthy post,but I didn't want to leave out any details)

More about : computer booting

Best solution

December 31, 2010 1:13:59 PM

Make a dvd drive your first boot device an have your new HDD attached aswell. Boot from your windows installation disc and you can have it try to repair de MBR or you can just do a new install.
Share
January 1, 2011 5:36:53 AM

The boot priority was already optical devices first, then HDD. Still not booting!
Another thing I noticed is that I had enabled "Display POST codes" in the BIOS...During a normal boot(without any HDs) it alternates between 98 and EB(a couple of times) and finally just before the Intel Splash screen goes, it displays what seems like 90, but when I have my HD connected, it is static on 98.

Checked for meaning of codes on the intel website. Didn't find it of any use. apparently 98 is for resetting the mouse. My MoBo is DH55TC
http://www.intel.com/support/motherboards/desktop/sb/CS...
Score
0
Related resources
January 3, 2011 5:14:05 PM

Finally managed to fix it.
Had to connect the HD to a friend's PC and boot with his machine as normal(don't know why he could boot and I couldn't...probably coz of the master slave combination, but still dont understand why it wont boot from CD/DVD), formatted and recreated the partition and now works on my box again.
Reinstalled win 7 once again.
Thanks
@ Mods: Kindly close this post/mark it solved.
Score
0
December 10, 2011 11:52:40 PM

This topic has been closed by Mousemonkey
Score
0
December 18, 2011 1:30:10 AM

Best answer selected by sanjayg_007.
Score
0
!