Sign in with
Sign up | Sign in
Your question

I can't turn the memory mode into "Ganged Mode".

Last response: in Motherboards
Share
Anonymous
a b à CPUs
a b } Memory
a b V Motherboard
October 29, 2009 10:41:39 AM

cpu: athlon2 x2 Regor 245
ram: samsung DDR3-1333 pc3-10600 1GBx2EA
m/b: Asus M4A785TD-M EVO
VGA: on-board ati HD4200

I want to change the memory mode into Ganged Mode(128bit), but I could never do so.
I already know that I must change the BIOS setting as follows.

chipset > northbridge configuration > memory configuratoin > DCT ungagned mode,
Select "AUTO" item.

I did the setting correctly as above and saved any changed settings also.
But, the memory mode was always "unganged mode".
Both the posting screen when I start or restart my pc and CPU-Z show it that the current memory mode is unganged mode.

Is my motherboard out of order now?
If not, how should I set BIOS setting for Unganged Mode?
Or athlon2 x2 Regor series don't support Ganged Mode?
a b à CPUs
a b } Memory
a b V Motherboard
October 29, 2009 12:07:18 PM

If you want to run it the slower "ganged" mode you have to disable the "auto" function, and set it manually. The reason it defaults to "unganged" mode when you set the RAM to "auto', is because on the new Athlon and Phenom processors, "unganged" mode is faster. It has to do with the way the dual memory controllers work. For best overall performance, leave it in "unganged" mode.

Late edit, this is not applicable to the old Athlon X2's.
Anonymous
a b à CPUs
a b } Memory
a b V Motherboard
October 29, 2009 1:28:26 PM

Thank you for your reply.
"DCT ungagned mode" has two items(auto and always).
The motherboard manual says that "always" is for unganged mode and "auto" for ganged mode.
But when i choose "auto", no sub-menu appears and even I choose "auto", the momory mode doesn't turn into ganged mode.
So, I wonder my motherboard is out of order or Regor series don't support the mode.
Related resources
Anonymous
a b à CPUs
a b } Memory
a b V Motherboard
July 21, 2010 2:25:45 PM

I tested on Asus M4A785TD-M EVO
Athlon II X2 250

Auto feature states ganged mode, but truly is "Auto". If the processor's memory controller does not support ganged mode, then it automatically sets unganged mode. In my situation as well as the poster's, the Athlon II X2 250 3.0GHz Processor does NOT support it.

Installing an X4 Phenom 945 into this exact setup enabled ganged mode at first post with the
"Auto" setting.

I only post this old thread because it came up in my google searching and did not answer my question. Consider it answered now.
Anonymous
a b à CPUs
a b } Memory
a b V Motherboard
July 28, 2010 2:17:34 PM

i thought that the cpu memory controller didn't support the ganged mode.
BUT, other motherboard with the same chipset like gigabyte can be changed into ganged mode.
amd support team tested this case for me and reported the result.
and they said that athlon2 x2 series have the same memory controller as x4 phenom.
So, let me say that this is the issue of its bios.
actually on one of the lower version of M4A785TD-M EVO bios, memory mode can be changed in ganged mode with my cpu.
i reported tons of posts to asus support center, but they ignored all of my posts and didn't fixed this old bug. :( 
August 4, 2010 7:26:39 PM

Thank you for your followup. I thought I had it all figured out. Alas, it only proves that this motherboard does not support gang mode for the X2 processor (some or all I don't know). It's odd that changing to to Phenom X4 enables the ganged mode. There must be some BIOS id checker that isn't programmed correctly. I am NOT surprised that Asus has not followed through with any replies or fixes. Luckily for our setup, after testing ganged vs. unganged with the X4, we found the unganged to perform better (about 1%). So for now we are content with the bogus BIOS glitch. I still don't like being limited!
!