Sign in with
Sign up | Sign in
Your question
Closed

Master Volume shows in taskbar but won't show when clicked

Last response: in Windows XP
Share
October 14, 2011 4:03:40 PM

Go straight to Control Panel - Sound and Audio Devices - Volume. Check the "Place Volume Icon in the Task Bar" box and apply.

If it doesn't work right away, try going Control Panel - Administrative Tools - Services and see if Windows Audio service is set to Automatic. If not, set it to Automatic and then Start (so that you won't need to restart your system). Then, redo the 1st process.
Related resources
October 14, 2011 4:24:02 PM

Nice wallpaper.

Did my suggestion work?
October 14, 2011 8:55:02 PM

no

it's already showing in taskbar and set to automatic
October 14, 2011 9:03:36 PM

And yet it disappears?
October 15, 2011 1:42:05 AM

it just doesnt show

look at the picture
October 15, 2011 2:18:57 AM

Funny, I see it there just left of the clock.
October 15, 2011 4:12:38 PM

but it doesnt show

when i click it !!

look at the picture

it is clicked

but nothing comes up
October 16, 2011 8:54:10 PM

anyone ?
October 17, 2011 10:03:40 AM

And going to Control Panel - Sound and Audio Devices allows you to change the volume?

Do you use a multimedia keyboard?
October 17, 2011 9:16:36 PM

i can change the volume

with my keyboard

or in control panel

or is i drag the icon, and drag it to my desktop, it allows me

It just doesnt show !!! like in the picture !!
October 18, 2011 9:13:07 PM

i did a system restore

problem solved

nevermind
October 18, 2011 9:51:37 PM



Somebody get a rope....

November 19, 2012 3:24:30 PM

mrmaia said:
Funny, I see it there just left of the clock.


I am experiencing the same problem. I'll try to explain it better. The Master Volume is actually open. It just won't display on the monitor. If you right-click on it, Restore, Size and Maximize are greyed out. Clicking sends a blue display right or left in the taskbar. It is the same for Recording Control also. I've stopped and restarted Windows Audio in Services, removed and restored the volume icon from the taskbar and rebooted. I'd prefer not doing a system restore as fuggles did. I hope this illuminates things. Any suggestions?
November 19, 2012 7:07:55 PM

system restore
December 29, 2012 8:21:23 PM

Are you running multiple displays or some type of display application such as nView? I had this problem where the master volume control would show as open in the taskbar but was not showing on my desktop. I searched and saw all kinds of absurd solutions from running msconfig to editing the registry. My experience with these types of problems is that is usually some fairly simple setting that got changed for one reason or another.

In my case I was running multiple monitors on my laptop (NVIDIA adapter) with nView running. Occasionally the setup goes haywire and I found that fiddling with the nView settings for sndvol32 eventually resolved the problem. The dialog box is actually functioning properly, but the settings on the display manager for that application changed to render it invisible. Basically, I played with the dialog box control and "sent" it to the laptop display, at which point it reappeared. Where it had actually gone to prior to that, I don't know--perhaps in limbo.

If you have a similar application controlling your views from NVIDIA or another vendor, you might try looking there, if you haven't already fixed it.

Best wishes!

JM




nyjnygfan said:
I am experiencing the same problem. I'll try to explain it better. The Master Volume is actually open. It just won't display on the monitor. If you right-click on it, Restore, Size and Maximize are greyed out. Clicking sends a blue display right or left in the taskbar. It is the same for Recording Control also. I've stopped and restarted Windows Audio in Services, removed and restored the volume icon from the taskbar and rebooted. I'd prefer not doing a system restore as fuggles did. I hope this illuminates things. Any suggestions?
March 29, 2013 6:54:36 AM

JM - Thank you! I had this problem and you pointed me to the answer!! I also run two monitors. I moved my second monitor from the left of my laptop to the right, adjusting my Display Properties/Settings to have monitor #2 to the right of monitor #1. When I moved #2 back to the left of #1 on the settings and clicked my volume control, there it was!!! I moved the volume control back to my laptop screen, adjusted my settings again, and I have it back. Wahoo!! I can adjust my Wave volume again, meaning I don't have to blast my speakers to hear something. Thank you! -AJ

jmac711 said:
Are you running multiple displays or some type of display application such as nView? I had this problem where the master volume control would show as open in the taskbar but was not showing on my desktop. I searched and saw all kinds of absurd solutions from running msconfig to editing the registry. My experience with these types of problems is that is usually some fairly simple setting that got changed for one reason or another.

In my case I was running multiple monitors on my laptop (NVIDIA adapter) with nView running. Occasionally the setup goes haywire and I found that fiddling with the nView settings for sndvol32 eventually resolved the problem. The dialog box is actually functioning properly, but the settings on the display manager for that application changed to render it invisible. Basically, I played with the dialog box control and "sent" it to the laptop display, at which point it reappeared. Where it had actually gone to prior to that, I don't know--perhaps in limbo.

If you have a similar application controlling your views from NVIDIA or another vendor, you might try looking there, if you haven't already fixed it.

Best wishes!

JM




nyjnygfan said:
I am experiencing the same problem. I'll try to explain it better. The Master Volume is actually open. It just won't display on the monitor. If you right-click on it, Restore, Size and Maximize are greyed out. Clicking sends a blue display right or left in the taskbar. It is the same for Recording Control also. I've stopped and restarted Windows Audio in Services, removed and restored the volume icon from the taskbar and rebooted. I'd prefer not doing a system restore as fuggles did. I hope this illuminates things. Any suggestions?


!