Sign in with
Sign up | Sign in
Your question

Recording control windows xp wont work

Last response: in Windows XP
Share
Anonymous
October 15, 2011 6:43:29 PM

Hello,
I am not be able to access the avanced volume control (is grey) for input volume control microfone.
Many thanks,
October 15, 2011 8:16:54 PM

Do the following to reinstall the Sound Card Driver.. this has always worked for me when this happens on Widows XP

Right click on any My Computer icon
Click on Manage
Click on Device Manager
Expand Sound Video and Game controllers
Right click on the default Sound Card
Click on Uninstall
Restart the System
As it restarts, wait a minute or two for the System to reinstall the Sound Card and check again your Advanced Volume Control
October 16, 2011 4:43:21 AM

Quote:
Hello,
I am not be able to access the avanced volume control (is grey) for input volume control microfone.
Many thanks,


Since you have a working sound card, it may be that the mixer is not setup to accept any input device.

Double-click the sound icon in the system tray.
Click 'Options' then 'Properties'.
At the top of the window is a drop-down box labeled "Mixer Device"
Click the little triangle button there and select the Input device, (but not the digital input device if it is also showing).
The window changed, and now shows the setup to adjust the volume of input devices. Check "Mic Volume" and then 'Ok'.
Now a small mixer shows and here you can adjust your mic volume.

If you go back to the Mixer Device drop-down box and select your Audio Output device, and click 'Ok' the normal mixer you saw earlier will appear.

The "Advanced" controls are normally used with sound cards that support Bass and Treble controls but may also appear now for you.

The "Advanced Controls" are a bit picky as to what devices must be showing in the mixer as it will not just appear anywhere. If you have 4 channels or more, it should appear at the bottom of the "Front In" if you have it, as a button. After clicking the advanced button, (if it appears) bass and treble will be greyed out, but a mic boost checkbox may also be there. If you check that box it will give a 20db boost to your mic level.

If your mic level does not appear in the output mixer, click the sound icon again, and Options, Properties again.
In the list labeled "Show the following volume controls" have "Front In" checked as well as Mic. After clicking Ok, see if Advanced controls is available now.





Related resources
Anonymous
October 17, 2011 4:18:11 PM

Chicano said:
Do the following to reinstall the Sound Card Driver.. this has always worked for me when this happens on Widows XP

Right click on any My Computer icon
Click on Manage
Click on Device Manager
Expand Sound Video and Game controllers
Right click on the default Sound Card
Click on Uninstall
Restart the System
As it restarts, wait a minute or two for the System to reinstall the Sound Card and check again your Advanced Volume Control




Followed these steps, but still no access to the advanced volume control; still greyed out.
Perhaps a problem with the motherboard/bios?
Also in the Realtek HD Audio manager no access to the Input.
Anonymous
October 17, 2011 4:21:06 PM

tigsounds said:
Since you have a working sound card, it may be that the mixer is not setup to accept any input device.

Double-click the sound icon in the system tray.
Click 'Options' then 'Properties'.
At the top of the window is a drop-down box labeled "Mixer Device"
Click the little triangle button there and select the Input device, (but not the digital input device if it is also showing).
The window changed, and now shows the setup to adjust the volume of input devices. Check "Mic Volume" and then 'Ok'.
Now a small mixer shows and here you can adjust your mic volume.

If you go back to the Mixer Device drop-down box and select your Audio Output device, and click 'Ok' the normal mixer you saw earlier will appear.

The "Advanced" controls are normally used with sound cards that support Bass and Treble controls but may also appear now for you.

The "Advanced Controls" are a bit picky as to what devices must be showing in the mixer as it will not just appear anywhere. If you have 4 channels or more, it should appear at the bottom of the "Front In" if you have it, as a button. After clicking the advanced button, (if it appears) bass and treble will be greyed out, but a mic boost checkbox may also be there. If you check that box it will give a 20db boost to your mic level.

If your mic level does not appear in the output mixer, click the sound icon again, and Options, Properties again.
In the list labeled "Show the following volume controls" have "Front In" checked as well as Mic. After clicking Ok, see if Advanced controls is available now.



I followed your information, but still no access to the advanced volume control; still greyed out.
Perhaps a problem with the motherboard/bios?
Also in the Realtek HD Audio manager no access to the Input.

October 17, 2011 11:49:53 PM



Make sure you have all the sound drivers installed....

The one that gets overlooked is the Microsoft UAA Bus Driver for High Definition Audio.
Sometimes it will not show an exclamation mark in Device Manager if it is missing, but it is still needed to make the sound work correctly. You may have it, maybe not.

You can check by going into device manager and look for it..

Start>Control Panel>System>Hardware>Device manger>System Devices

The list is alphabetical, look for "Microsoft UAA Bus Driver for High Definition Audio" and if it is not there you can download from

HERE

You may also need to install the SMBus driver. It's name changes according to who made your chipset. It is also in System Devices. If your chipset is ATI it's name is ATI SMBus, if Nvidia, Nvidia SMBus. Look at the list for the SMBus no matter who made your board.
October 18, 2011 3:20:46 PM

tigsounds said:
Make sure you have all the sound drivers installed....

The one that gets overlooked is the Microsoft UAA Bus Driver for High Definition Audio.
Sometimes it will not show an exclamation mark in Device Manager if it is missing, but it is still needed to make the sound work correctly. You may have it, maybe not.

You can check by going into device manager and look for it..

Start>Control Panel>System>Hardware>Device manger>System Devices

The list is alphabetical, look for "Microsoft UAA Bus Driver for High Definition Audio" and if it is not there you can download from

HERE

You may also need to install the SMBus driver. It's name changes according to who made your chipset. It is also in System Devices. If your chipset is ATI it's name is ATI SMBus, if Nvidia, Nvidia SMBus. Look at the list for the SMBus no matter who made your board.



Many thanks for your trouble to fix my problem with the microfone!
In the list of the System Devices are two 'Microsoft UAA Bus Driver for HD Audio'
The SMBus driver is not available in the list. Perhaps I have to download this and install?

The next sound, video and game drivers are installed:
ATI High Definition Audio Device
Audiocodecs
Creatix SAA7134, Hybrid Capture Devive
Legacy-audiostuurprogramma's
Legacy-videovastlegapparaten
Mediabeheerapparaten
Realtek High Definition Audio
Videodecs
October 18, 2011 3:54:37 PM



If your computer needs the SMBus driver, there should be an "unknown device" in device manager with a yellow exclamation mark in front of it.

You can also navigate to the chipset drivers, right-click in the SMBUSati.inf file and right-click it, then select "Install"

The SMBUSati.inf file is in the SMBus folder within C׃/ATI/Support/{version number}/SmBus or in your mainboard driver CD, but there it is probably contained in an exe file for the chipset. It is not normally installed automatcally (weird eh?).

If you do have an unknown device in Device Manger, right-click it and choose 'Update Driver' and browse to the above named folder to install.

October 18, 2011 10:37:35 PM

Quote:
Followed these steps, but still no access to the advanced volume control; still greyed out.
Perhaps a problem with the motherboard/bios?
Also in the Realtek HD Audio manager no access to the Input.


A problem with the BIOS?... Check if Audio is disabled in the BIOS

A problem with the motherboard would be rare.. unless it has a removed jumper.

Sounds to me it's acting like there is no sound card installed; Look again in the Device Manager,.. right click on the Sound Card \ Properties \ General tab \ Device Usage \ is it set to "Use this device (enable)"?, now in Device Status; Can you read; "This Device is working properly"? and in the menu bar, click on View \ Show Hidden Devices... is there a device with a yellow question mark or grayed out?. Yellow indicates an unproperly installed device, grayed out indicates a device that's not currently installed, you can delete it with right click Uninstall..

Also check the Audio Service in Start \ Run \ type: "Services.msc" and hit enter... Scroll down to "Windows Audio", double click and verify that the service is Started and startup type is Automatic.

Could also be a conflict between the default windows advanced Master Volume Control and the Realtek High Definition Audio Manager or ATI High Definition Audio Device. You may have to uninstall these programs, do all the previous adviced checks and only reinstall the Realtek application after you have solved the grayed out dvanced audio controls.

It sounds like you have installed other adio devices; like Creatix SAA7134, Hybrid Capture Device, you may have to remove the application temporarily.

Also sounds to me having several active Sound Devices installed, may be causing a conflict, so disable or remove those you don't need at least temporarily.


A few tips you may want to checkout.
http://forum.skype.com/index.php?showtopic=111480
http://en.kioskea.net/forum/affich-30320-how-to-install...
http://www.softwaretipsandtricks.com/forum/windows-xp/7...

A few related video tutorials... see if any of them helps.
http://www.youtube.com/watch?v=dOvTAdi0Ms0&feature=rela...
!