Sims 2 Clean Installer

Archived from groups: alt.games.the-sims (More info?)

Lately, I've noticed that house/community/university lots I've
downloaded from various websites (including MTS2, TSR and the official
site) and then installed using Clean Installer (because that's what
comes up as the default) are not appearing in the Bin.

Last night I went back and installed them using the Maxis installer and
there they were, ready to be used.

Should Clean Installer be able to install lots or has something gone
terribly wrong?

(I downloaded a replica of the Sims1 Goth house and put that in my
neighbourhood last night, ready for Alexander and Meadow when they get
married - it's an *exact* replica. Noticing that that one hadn't
appeared was my first clue something was wrong.) :-)
2 answers Last reply
More about sims clean installer
  1. Archived from groups: alt.games.the-sims (More info?)

    This seems to be a bug with Clean Installer - especially if you have
    installed University. I'm not sure whether the programme has been updated
    to deal with the problem but it's worth a visit to the website to see if a
    later version of the programme you have is available. I only use CI to scan
    my Downloads folder now - I've stopped DL lots from the Exchange and
    elsewhere because of all the problems with extra content and hacks.

    Anyway, it's worth checking the sites of these types of programmes to see if
    there are later versions - Clean Installer is up to version 1.5.1.2 and
    they're still fixing bugs. I'm not sure if it's still officially a beta
    programme but it's certainly still behaving like one. SimPE also releases
    new updates regularly as does the CEP.

    Best wishes
    Maxon


    "vecki" <vecsta02@hotmail.com> wrote in message
    news:1114061139.623576.219890@f14g2000cwb.googlegroups.com...
    > Lately, I've noticed that house/community/university lots I've
    > downloaded from various websites (including MTS2, TSR and the official
    > site) and then installed using Clean Installer (because that's what
    > comes up as the default) are not appearing in the Bin.
    >
    > Last night I went back and installed them using the Maxis installer and
    > there they were, ready to be used.
    >
    > Should Clean Installer be able to install lots or has something gone
    > terribly wrong?
    >
    > (I downloaded a replica of the Sims1 Goth house and put that in my
    > neighbourhood last night, ready for Alexander and Meadow when they get
    > married - it's an *exact* replica. Noticing that that one hadn't
    > appeared was my first clue something was wrong.) :-)
    >
  2. Archived from groups: alt.games.the-sims (More info?)

    I also have had a problem downloading from the Official site. It says
    something like clicking twice on the file? I can download ok from other
    web sites tho. I just reinstalled CI and haven't had time to check to see
    if the problem is resolved. I'm interested is seeing what others have
    experienced.


    "Maxon" <jen.magson@NOSPAMntlworld.com> wrote in message
    news:XhM9e.6233$c4.5764@newsfe3-win.ntli.net...
    > This seems to be a bug with Clean Installer - especially if you have
    > installed University. I'm not sure whether the programme has been updated
    > to deal with the problem but it's worth a visit to the website to see if a
    > later version of the programme you have is available. I only use CI to
    scan
    > my Downloads folder now - I've stopped DL lots from the Exchange and
    > elsewhere because of all the problems with extra content and hacks.
    >
    > Anyway, it's worth checking the sites of these types of programmes to see
    if
    > there are later versions - Clean Installer is up to version 1.5.1.2 and
    > they're still fixing bugs. I'm not sure if it's still officially a beta
    > programme but it's certainly still behaving like one. SimPE also releases
    > new updates regularly as does the CEP.
    >
    > Best wishes
    > Maxon
    >
    >
    > "vecki" <vecsta02@hotmail.com> wrote in message
    > news:1114061139.623576.219890@f14g2000cwb.googlegroups.com...
    > > Lately, I've noticed that house/community/university lots I've
    > > downloaded from various websites (including MTS2, TSR and the official
    > > site) and then installed using Clean Installer (because that's what
    > > comes up as the default) are not appearing in the Bin.
    > >
    > > Last night I went back and installed them using the Maxis installer and
    > > there they were, ready to be used.
    > >
    > > Should Clean Installer be able to install lots or has something gone
    > > terribly wrong?
    > >
    > > (I downloaded a replica of the Sims1 Goth house and put that in my
    > > neighbourhood last night, ready for Alexander and Meadow when they get
    > > married - it's an *exact* replica. Noticing that that one hadn't
    > > appeared was my first clue something was wrong.) :-)
    > >
    >
    >
Ask a new question

Read More

Sims Installer Video Games