Sign in with
Sign up | Sign in
Your question

CPU Underclocks itself (EIST and C1E Disabled)

Tags:
Last response: in CPUs
Share
August 16, 2009 5:03:11 AM

My CPU core 2 duo e8400@3.0ghz but it shows on post that is runs on 2.4 ghz, it would also show in cpu-z that it runs on 2.4 ghz, i have already turned off EISTS and C1E, I also manually clocked the fsb to 333 multiplier x9 but it would still go back to 2.4ghz, it would take a few reboots to my pc to make it run to 3.0ghz but it would then go back to 2.4ghz

i suspect the PSU to be the culprit because i would sometimes get random hangs and freezes.

but is there any case that a faulty PSU could make a cpu underclock itself? or the CPU itself is faulty

It would also take a few clicks to the power button to turn on my PC

MY rig is:
HEC Winpower 550watts
E8400
galaxy Gtx 260+
2x2gb G.Skill PI DDR2-1100
ASUS P5Q PRO TURBO
a b à CPUs
August 16, 2009 7:07:42 AM

I'd go back and recheck BIOS to make sure your settings are saved on exit. That motherboard powers on in a funny way after saving new BIOS settings or unplugging the PSU and it's the same way with many Asus P5Q motherboards - it's normal. Don't hit the power button twice, just wait about a secind or two.
August 17, 2009 5:07:54 AM

no it does not go back to 3.0ghz, it stays at 2.4ghz in anything i do whether i stress the cpu or play games
Related resources
August 17, 2009 12:03:03 PM

Have you tried a newer BIOS?
Maybe it's an early BIOS bug. Just guessing.
a b à CPUs
August 17, 2009 4:00:14 PM

eldontan2003 said:
no it does not go back to 3.0ghz, it stays at 2.4ghz in anything i do whether i stress the cpu or play games



Check with CPU-Z and watch the CPU as you put it under load. If it's stuck at 2.4, then either the CPU is defective or your motherboard BIOS is forcing the CPU's speed.
a c 122 à CPUs
August 18, 2009 5:33:40 AM

Check your Windows Power Settings. Sometimes that can override it. If its on the in between one you want to set it to performance.

Even though the E8400 has been supported by the P5Q (it is a P45 chipset after all made for the 45nm CPUs) I would make sure you have the latest one on it as it normally will resolve bugs as well as make sure that newer steppings are supported too.

So my suggestions are to check your Windows power settings, update the BIOS and as a last resort test the PSU.

BTW, what are your temps? A CPU will underclock itself if it gets too hot and after a certain time it will shut the PC down.
August 30, 2009 5:08:08 PM

Hi, dude

regarding your case kindly set the Intelspeed step technology to disable in the bios setting then run the cpu test again....







regards,
jbless
September 1, 2009 3:24:50 AM

But how you disable it in the BIOS it seems to be premanent feature or in otherword how we enable to access it ?
September 1, 2009 8:20:49 PM

hi dude,

kindly review your asus motherboard manual, it falls under the category (extreme tweker) in the bios set up...

Enhanced Intel Speedstep(tm) Tech. [disabled].... its. a power saving device that lowers the CPU clock while in it's idle

state.....




good day

jbless....
!