Sign in with
Sign up | Sign in
Your question

Please help!!! first build help!!!!

Last response: in Systems
Share
May 13, 2009 2:56:30 AM

Someone Please help!!!

I have just built my first system. I have everything plugged in, hit the power button is starts up fine. I can get into the Bios setup Utility. I set the Dvd Rom to 1st to boot and then the Harddrive. I put in the Oem software and then saved it. Next it restarted and goes to a black screen and says" Reboot and select proper boot device or insert Boot media in selected boot device and press a key". I tried to hit a key, but it keeps coming up with the same message, over and over!

Hopefully someone can help!

my system is:

i7 920 2.66
Asus P6t (not the deluxe)
corsair xms3 6gb ddr3 (installed only 2gb)
corsair 850tx
samsung 1tb sata/300
9800 GTX +
HAF 932 tower

Please help me



More about : build

May 13, 2009 3:32:55 AM

"the oem software"

you mean a windows dvd?

if the dvd drive is first boot device it should boot from that windows disc and start the install .

Are you sure you hit F10 to save the bios changes you made?
May 13, 2009 3:35:27 AM

Outlander_04 said:
"the oem software"

you mean a windows dvd?

if the dvd drive is first boot device it should boot from that windows disc and start the install .

Are you sure you hit F10 to save the bios changes you made?




YEs I checked back in the Bios and it shows the dvd drive 1st to boot. Windows Dvd--is that provided with the Mobo or vthe Vista software I bought?
Related resources
May 13, 2009 3:49:32 AM

not the disc with the motherboard . You run that one after windows is installed

Put the windows vista disc in the drive and then restart by pushing the reset or power buttons .
May 13, 2009 4:12:37 AM

The Operating System. Do you have an operating system to install on your new system?
May 13, 2009 3:50:00 PM

I got it! Thanks for your assistance!
!