Sign in with
Sign up | Sign in
Your question

RAID 0 Volume won't boot anymore. [process1_initialization_failed]

Last response: in Storage
Share
January 5, 2011 7:00:07 PM

Hi guys!

I ran into a problem this morning when I tried to boot my PC. I was up playing a bunch of games of SC2 and finally decided to call it quits. I shut off my PC as usual, went to bed, woke up, booted the machine, and ran into a screen that asked me whether or not I wanted to launch Windows repair. Odd considering that there were no problems and that I shut off the computer correctly.

I decided to just start Windows normally, and everything was going fine until I got a BSOD that read [process1_initialization_failed] with stop code [0x0000006B]. I went through and booted from a Win7 CD to see if any repairs would work. Apparently, Windows doesn't recognize my RAID 0 Array anymore and I'm wondering why. The root cause of the problem was listed as "A hard disk could not be found. If a hard disk is installed, it is not responding"

RAID mode is enabled in the BIOS, the RAID volume is recognized as the first boot device in the BIOS, and my raid utility lists the volume as "Functional." I've checked the power connections and SATA connections and everything seems fine. Someone please help! Any is greatly appreciated.

[EDIT] I've been trying to tinker with some of the repair options and such and I came across something interesting. I loaded the RAID drivers for the mobo that I got from the MSI site, and it shows my RAID array intact, but when I attempt repairs, it says that there's no system image. I restarted to see if loading the RAID drivers had any effect on being able to boot, but when it comes time to start, it's the same thing all over again: no drives detected. I've been trying to copy and paste data over to my flash drive, and for the most part it's been working, which leads me to believe that the array isn't broken. Please help!

My system:
2x SAMSUNG Spinpoint F3 HD502HJ 500GB in RAID 0
G.SKILL Ripjaws Series 4GB DDR3 1333
XFX 5850 ZAFC
MSI 890FXA-GD70
AMD Phenom II X2 555 BE unlocked to X4 B55
Antec EarthWatts EA650 650W
a b G Storage
January 7, 2011 5:31:41 PM

RAID 0 is pretty scary in my opinion. It is so dangerous because there is no error checking, so if one happens, it will go undetected and cause data loss.

With that said, you can have a broken array but still have all the data on the drives. Meaning, the data is still there, but your array is what is corrupted. So long as this is the problem, if you can fix the array, you can get it working again AND still have all your data. If this isn't the case, you are done, you've lost everything.

Once you have this all fixed, you might want to reconsider using RAID 0 without some type of backup. Personally, I'm paranoid of 1 drive failing, and if you are now relying on 2, your chances of losing all your data is higher.

If your raid controller has a way to recreate the array, do that. Make sure you do not initialize it though or you will format and lose everything. If you aren't sure what they are asking, read your manual before proceeding, the last thing you want is to say yes to deleting your drives.

Hope you get it working. And really, don't run RAID 0 without backing it up somehow.
m
0
l
!