Sign in with
Sign up | Sign in
Your question
Closed

Clear CMOS while powered?

Tags:
  • MSI-Microstar
  • CMOS
  • Motherboards
Last response: in Motherboards
Share
November 2, 2009 11:05:57 AM


you know that nice big flashy button that says 'clear CMOS' tho only while power is off?
... well i've managed it with the power on!!!

current system being ...
MSI Eclipse PLUS Ver1.0,
3x 2Gig OCz Tri RAM,
920 i7 CPU,
ATI 4870 X2 GPU,
850W InWin PSU

graphics card was not responding after 2 months working fine, after some other debug attempts
... i pushed the clear CMOS button

now i'm sitting with a mobo that ...
reboots once after (roughly) 10 sec and then remains on,
LED status remains at 'FF',
D-LED shows blank display,
all mobo panel button lights (rst, pwr, overclock) remain on,
no communication to graphics card,
status LED is green,
system fans and processor fans are all on,
hdd starts tho no activity is heard.

i've tried ...
different power supplies,
different graphics cards,
different RAM,
taking mobo battery out, uplugging power, removing CPU, removing RAM, .... removing everything and leaving mobo for 24 hours as such.

i've seen that a bios can be loaded from a usb disk? searched MSI website for documentation regarding this tho nothing found ... would it even help?

More about : clear cmos powered

November 13, 2011 1:27:17 PM

Hi i might be two years late with this solution but it basically sounds as if you need a new motherboard. Ive had three computers with those exact same symptoms you described and each case i implemented the KISS theory and it always turned out to be the motherboard. I'm just stating this for anyone else who might have a similar problem
a c 717 V Motherboard
November 13, 2011 2:29:31 PM

Try the correct way to Clear CMOS:

!