Sign in with
Sign up | Sign in
Your question

My computer freezes when Windows starts or freezes during boot.

Tags:
  • New Build
  • Systems
  • Product
Last response: in Systems
Share
May 14, 2009 5:21:02 PM

I just built the following system:


Motherboard: GIGABYTE GA-EP45-UD3P LGA 775 Intel P45 ATX Intel Motherboard

CPU: Intel Core 2 Quad Q8300 2.5GHz 4MB L2 Cache LGA 775 95W Quad-Core Processor

Video Card: EVGA 512-P3-N871-AR GeForce 9800 GTX+ 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card

Hard Drive: Intel X25-M SSDSA2MH080G1 80GB SATA MLC Internal Solid state disk (SSD)

Memory: G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory

Power Supply: CORSAIR CMPSU-620HX 620W ATX12V v2.2 and EPS12V 2.91 SLI Certified CrossFire Ready 80 PLUS Certified Modular Active PFC Compatible with Core i7 Power Supply

CPU Fan: ARCTIC COOLING Freezer 7 Pro 92mm CPU Cooler

Case: Antec Performance One P180 Silver cold rolled steel ATX Mid Tower Computer Case

DVD Drive: Sony Optiarc Black 24X DVD+R 8X DVD+RW 12X DVD+R DL 24X DVD-R 6X DVD-RW 12X DVD-RAM 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM 2MB Cache SATA DVD/CD Rewritable Drive

Miscellaneous: Rosewill RCR-IC001 40-in-1 USB 2.0 3.5" Internal Card Reader w/ USB port


After installing everything, I booted the computer. It turned on, but it wouldn't show anything on the screen.

I reset it, then it would post, but it would freeze at the graphic screen that shows the type of motherboard it has.

I reset it again, and it would boot from CD, where I installed Windows, but it froze during loadup.

I reset again and it installed windows without freezing.

I then tried to install the motherboard drivers, but it froze during installation.

I tried again and it installed it.

After resetting, the computer would reset during boot, and it would not get to Windows.

I reset it again, and it got to Windows, but then it immediately blue screened and reset.

More about : computer freezes windows starts freezes boot

May 14, 2009 5:26:04 PM

Freezes and BSOD's are very often caused by RAM problems. Which exact RAM kit do you have? All these kits fit your description:

http://www.newegg.com/Product/ProductList.aspx?Submit=E...(2+x+2GB)+240-Pin+DDR2+SDRAM+DDR2+1066&x=0&y=0

Did you manually set the RAM speed/timings/voltage to the manufacturers specs in the BIOS? Have you run memtest86+ overnight to test for RAM errors? If not, those are the first two things I would try.
Related resources
May 14, 2009 6:02:38 PM

I found this customer service response from G-Skill:

Dear customer

We see many customers have problem to run on GA-EP45-UD3P motherboard. some customers even found out that using 1:1 is not working but 5:4 is fine. looks like it is motherboard memory controller ratio problem. please try 5:4, which change FSB to 1333 and memory stay on 1066

thank you
GSKILL SUPPORT

I do not know what this means. Is this a BIOS operation?
May 14, 2009 6:14:22 PM

Yes, you change the RAM/FSB ratio in the BIOS. What speed is the RAM currently showing up as in the BIOS? You need to manually set that RAM to DDR2 1066 speed with 5-5-5-15 timings at 2.1v according to the manufacturers specs. If you have everything on auto in the BIOS, the RAM is most likely running under clocked. The motherboard owners manual should tell you how to adjust the RAM speed/timings/voltage. You may have to press "Ctrl + F1" when you get into the BIOS to unlock some of the settings.
!