Sign in with
Sign up | Sign in
Your question

ASUS P7P55D Hard Freezes - Any Ideas?

Last response: in Motherboards
Share
November 4, 2009 3:15:04 AM

Hello all. Thanks in advance for taking a look at my problem and sharing your thoughts.

I recently built a new system with the following components:

Intel Core i7 860 CPU 2.8GHz
ASUS P7P55D PRO LGA 1156 Intel P55 ATX Intel Motherboard
G.SKILL 8GB (4 x 2GB) low voltage 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666)
Thermaltake Purepower W0100RU 500W ATX 12V 2.0 Power Supply

I reused a couple of SATA HDDs and an IDE DVD-RW drive. All of this is housed in a very well-ventilated Thermaltake V9 case.

I have been running Windows 7 32-bit RC and switched to Windows 7 64-bit this week.

I started with all BIOS settings at the defaults / auto settings initially, except for RAM timing, which I had to set manually. The PC would crash frequently after being on for about an hour or two, going to a BSOD with the message “a clock interrupt was not received on a secondary processor.” Sometimes it would just lock up, with the action on screen hard freezing unless I reset the computer.

I tested all RAM in another PC and via DOS-based Memtest86. All passed with flying colors.

I then read on some overclocking site the “clock interrupt” error, at least for a Lynnfield processor, could be due to insufficient Vcore, or CPU voltage.

For Lynnfield, the max is apparently 1.40V, so I upped my Vcore in that direction, which seemed to stop the “clock interrupt” error. I was still getting hard freezes after an hour or two, so I did some additional research. I found some posts online that suggested raising what Asus calls “IMC voltage,” or integrated memory controller voltage. This is apparently what they call the DRAM controller that is now integrated into the Lynnfield chip. I upped that gradually to 1.35V but am still getting hard freezes.

I am really getting frustrated with this process and hope that someone else has experienced this problem and has some ideas. The PC passes OCCT, Linpack, and Prime95 just fine, but simply leaving it on, running Media Player or a web browser seems to be enough to result in a hard freeze.

All ideas for getting the system stable are appreciated! Not looking to overclock, just to stop the freezes.

David
November 4, 2009 3:17:36 AM

I forgot to add that I have a good aftermarket heatsink and temps at idle are about 32 degrees C, going to 71 degrees C max on Linpack.
m
0
l
November 5, 2009 1:40:52 AM

Hello from Finland,

(I´m using PS3 now, because my PC is nuts. I installed ubuntu. This Linux on Playstation is nice and works great)

I got samekind of problem.

I just byed these parts;

Intel Core i7 860 CPU 2.8GHz with Hyper 212 Plus (idle ~30c)
ASUS P7P55D (not PRO) LGA 1156 Intel P55 ATX Intel Motherboard
A-Data 4GB kit DDR3 1333MHz+ Extreme Edition (AD31333EOO2GMU2)
Corsair HX650W ATX2.2 Power Supply, 80+

3 days of hard testing, all the time freezes sometimes and suddenly restarts.
System run usually under 10 minutes and something happens, but few times it was on close 1 hour. Strange.
Safe mode with Networking works, no freeze or suddenly restarts yet.
I Think the problem is MOBO, but tomorrow i'm going to local pc-store and they can test my memory.
I have tested my memory with Windows Memory Test Tool, no errors
Memtest86, latest(v3.5) burned on disc. Option with single core system or something like that, test starts but in few seconds whole system restart(?). Other option, multicore system, freezes immidiadely(?). Last option, run older version(v.3.4) works fine. I run test over and no errors(it takes about 1 hour).

I flash BIOS in latest 0711 ,if i remember correct numbers. Not help.

Sorry about my english. :) 

All test with Windows 7 64-bit.(this OS can be installed)
I try to install Vista, but it won´t install, it freeze everytime in same place. Middle of the process.

Sometimes my keyboard stop posting in "start windows normally/safe mode screen" (only reset will help)

Two time windows have make black screens and after that it tells me that it has lost nvidia or something of the gpu, but it is recovered.

This is kind weird, dunno what to do. Buy other MOBO? :) 

Sorry i don´t have solution, but i wish i can get. More testing. I will post here future what happens.

All temps are OK.
m
0
l
Related resources
November 5, 2009 2:16:34 AM

Hello Genesis, and hope all is well in Suomi. I think that I have solve my problem. It seems that my Belkin N1 PCI wireless card is not really Windows 7 compatible, even though it supposedly works using the Vista drivers. Looks like I need to get a new wireless card.
m
0
l
November 5, 2009 10:11:19 AM

A-data has lifetime warranty. I visit in the pc-store and they tested my memory kit, they was faulty.
The store give me brand new A-data memory kit. I came home, installed dimms and everything works fine now! (so far :D )

My problem was MEM.

I hope you can get your system stable too.
m
0
l
November 5, 2009 2:37:42 PM

Dreulandb,

Do you happen to have a spare PSU around? If so, I'd give that a shot if I were you.

It definitely sounds power or memory related to me. I'm having my share of issues with the P7P55D series as well :( 
m
0
l
November 5, 2009 3:41:36 PM


System works now great, no problems. I run 3DMark06, everything ok. With old mem 3DMark freezes at Canyon Flight. Computer has been on many hours now.

Maybe your problem is memory too, can you test with another dimms?

Thats for sure, W7 don´t like old parts. In my opinion, i won´t even install W7 if i have 1 year or older parts.
Are you going to buy new W7 supported WLAN card? Is this old card it on your system now?
m
0
l
Anonymous
a b V Motherboard
January 8, 2010 4:02:57 PM

genesis364 said:
System works now great, no problems. I run 3DMark06, everything ok. With old mem 3DMark freezes at Canyon Flight. Computer has been on many hours now.

Maybe your problem is memory too, can you test with another dimms?

Thats for sure, W7 don´t like old parts. In my opinion, i won´t even install W7 if i have 1 year or older parts.
Are you going to buy new W7 supported WLAN card? Is this old card it on your system now?


Windows 7 will run on older parts you clearly are misinformed, i was running 64bit windows 7 stable as ever on a foxconn board from 2000 along with a pentium d, not to mention i have a p4 running 32bit windows 7.
m
0
l
January 31, 2010 5:20:38 PM

My PC has been freezing intermittently as well (i.e. in the middle of downloading). My PC's specs are below. Any ideas what the problem could be? Is 42.5 C high for the CPU temp? Is there a problem with the below configuration/settings or do I need to re-do the thermal compound? Thanks.


PC Configuration

Motherboard: ASUS P7P55D LGA 1156 Intel P55 ATX
Motherboard BIOS Version: 0403 (Build Date: 08/19/09)
CPU: Intel i7 860 @ 2.80GHz
CPU Fan: ARCTIC COOLING Freezer 7 Pro Rev.2 92mm Fluid Dynamic CPU Cooler
CPU Thermal Compound: Arctic Silver 5 Thermal Compound
Memory: 2 x OCZ Gold 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) OCZ3G1600LV4GK
Graphics Card: ASUS EAH4650/DI/1GD2/A(LP) Radeon HD 4650 1GB 128-bit DDR2 PCI Express 2.0
Power Supply: COOLER MASTER Silent Pro 600 RS-600-AMBA-D3 600W ATX12V V2.3 SLI
Hard Drive: 2 x HITACHI Deskstar 7K1000.B HD31000 IDK/7K (0A38016) 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive
Hard Drive Configuration: RAID1
Computer Case: Antec Nine Hundred Black Steel ATX Mid Tower
OS: Fedora 12

Power Stats
CPU Temperature (PECI): 42.5 C / 108.5 F
MB Temperature: 28 C / 82 F
CPU Fan Speed: 2108 RPM
CPU Q-Fan Control: Disabled
Chassis Fan 1 Speed: N/A
Chassis Fan 2 Speed: N/A
Chassis Q-Fan Control: Disabled
Power Fan Speed: N/A

Ai Overclock Tuner: Manual
CPU Ratio Setting: Auto
Intel SpeedStep Tech: Enabled
Intel TurboMode Tech: Enabled
Xtreme Phase Full Power Mode: Auto
BCLK Frequency: 133
PCIE Frequency: 100
DRAM Frequency: DDR3-1600MHz
QPI Frequency: Auto

OC Tuner Utility
OC Tuner limit Value: Good Performance

DRAM Timing Control
CPU Differential Amplitude: Auto
CPU Clock Skew: Auto
CPU Voltage Mode: Offset
Offset Voltage: Auto (Current: 1.120V)
IMC Voltage: 1.3 (Current: 1.312V) [Previously: Auto]
DRAM Voltage: 1.65 (Current: 1.653V) [Previously: Auto]
CPU PLL Voltage: Auto (Current: 1.815V)
PCH Voltage: Auto (Current: 1.065V)
DRAM Data REF Voltage on CHA: Auto
DRAM Data REF Voltage on CHB: Auto
DRAM Ref Cycle Time (tRFC): 110 DRAM Clock [Previously: Auto]

Load-Line Calibration: Auto
CPU Spread Spectrum: Disabled [Previously: Enabled]
PCIE Spread Spectrum: Disabled [Previously: Enabled]

CPU Info
Module Version: 1.04
Manufacturer: Intel
Brand String: Intel Core i7 CPU 860
Frequency: 2.80GHz
BCLK Speed: 133MHz
Cache L1: 128 KB
Cache L2: 1024 KB
Cache L3: 8192 KB
Ratio Status: Unlocked (Min:09, Max:21)
Ration Actual Value: 21

CPU Settings
CPU Ratio Setting: Auto
C1E Support: Enabled
Hardware Prefetcher: Enabled
Adjacent Cache Line Prefetch: Enabled
Max CPUID Value Limit: Disabled
Intel Virtualization Tech: Enabled
CPU TM Function: Enabled
Execute-Disable Bit Capability: Enabled
Intel HT Technology: Enabled
Active Processor Cores: All
A20M: Disabled
Intel SpeedStep Tech: Enabled
Intel TurboMode Tech: Enabled
Intel C-STATE Tech: Disabled
m
0
l
March 1, 2010 9:39:59 PM

Your problem is the BIOS revision. Update to the latest one available from Asus. That should fix your issue.

If you are new to this issue, keep in mind that you have to set the DRAM voltage correctly on the P7P55D [-EVO]. The default value is 1.5V which is not enough for *many* ram modules. Most of the time, 1.65 will be what you want, but refer to the specs of your hardware first!
m
0
l
March 1, 2010 9:41:12 PM

Also, the OS has nothing to do here. Win7 or Linux will both reproduce it.

So, you *don't* need any patch to your system here.
m
0
l
March 26, 2010 7:37:14 AM

Hey David, I seem to be having almost the exact same problem as you, with very similar specs (the only differences are that i'm running 2x2G G.Skill Eco PC-3 12800 CL7 @ 1600 in a p7p55d deluxe with a corsair 650W PSU)...started out with some hard freezes every 2ish hours, then went to the BSOD with the same error message.

I was wondering if you were able to solve your issue and stabilize your system? Tried the BIOS update via Asus' updater utility, which didn't help. My G Skill sticks are able to run at 1.35V, although the p7p55d mobo doesn't support voltages that low...but i figure that having the ram at 1.55V shouldn't effect the sticks anyways, but maybe there is a compatibility issue here?

m
0
l
April 19, 2010 8:27:25 AM

I had the same problem.
The cause was wrong memory voltage.
Just set the right voltage in BIOS setup - in user's manual for mobo you'll find the table with correct settings for your memory.

Sorry for my english :) 
m
0
l
October 15, 2010 9:24:18 PM

My prob was MEM, computer works great :) 

(this is next time i startup my ps3 and linux... this site was on favorites. time goes so fast.)
m
0
l
!