Sign in with
Sign up | Sign in
Your question
Solved

I accidentally deleted my ati graphics

Last response: in Windows XP
Share
October 21, 2011 3:44:55 AM

Hi,
I was going through add & remove programs and ATI was on it, and I thought 'they wouldn't put that on add & remove without it looking like an official system thing' so I deleted it, because I'm dumb. And now my computer's resolution is down to 1024x768 and its irritating and the fonts all look weird and big, and here's a screenshot of when I went into Run and typed in dxdiag to see my driver/graphics card:
[p]
October 21, 2011 4:00:06 AM

sklopez555 said:
Hi,
I was going through add & remove programs and ATI was on it, and I thought 'they wouldn't put that on add & remove without it looking like an official system thing' so I deleted it, because I'm dumb. And now my computer's resolution is down to 1024x768 and its irritating and the fonts all look weird and big, and here's a screenshot of when I went into Run and typed in dxdiag to see my driver/graphics card:
[p] http://27.media.tumblr.com/tumblr_lted02V8lZ1r4osszo1_500.jpg


Also, I went through the device manager and told it to scan for hardware changes and it tried to reinstall the "Video Controller (VGA Compatible)" but it said it couldn't find the software. :( 
m
0
l
a b \ Driver
October 21, 2011 5:12:10 AM



Now is a good time to get the latest driver from HERE.
Click the link at top portion of the page 'Support and drivers' answering the questions needed to get the correct driver.

or...

Start>Help and Support>Pick a Task>Undo changes to your computer with System Restore>Restore my computer to an earlier time

A calendar will appear. Click on a date prior to your screw-up and click 'Next'

Follow the next prompts and you will be to that date again.

m
0
l
Related resources
October 30, 2011 12:40:36 AM

I tried both. I couldn't determine which one is the correct driver, and when I tried to restore my computer to a date, it always said there were no changes made no matter how far back I went.
m
0
l
a b \ Driver
October 30, 2011 1:37:33 AM



The AMD website also has a hardware detector program that will look at your card and determine the correct driver and even has a "download now" button to make it as easy as can be. Try using that, it's a very small program that knows what it's doing.

The link to this program is just above the driver information entry boxes under "Support and drivers"

m
0
l
October 30, 2011 9:34:26 PM

I tried that as well. Nothing.
m
0
l
a b \ Driver
October 31, 2011 3:09:54 AM



Then you'll need to uninstall all AMD/ATI drivers and install them all again.

AMD has instructions
HERE

m
0
l
November 6, 2011 7:04:46 PM

It says to do the ati software uninstall utility but I don't have that at all, period. Nor the Catalyst Control Center.
m
0
l
a b \ Driver
November 6, 2011 9:53:13 PM

Ok, let's see if there is anything left of ATI that is still available. Look for the former ATI software in your system drive.

Look for {system Drive}/Program Files/ATI Technologies/UninstallAll/AtiCimUn.exe

If you find that file, double-click it and it will launch the ATI uninstall utility. Choose to remove the Radeon Graphics software but leave chipset software.

If successful, now try to install the video card drivers. If this is a laptop computer, you must get drivers from the computer maker as ATI doesn't support individual computer brands on the AMD.com site, but supplies drivers on a brand-by-brand basis to the makers. If it is a desktop, then the drivers downloaded at AMD.com will work as long as you properly indicated the card and the OS.



Edit: If you don't find the file, you can download it (136KB) for a very limited time
HERE
m
0
l
November 7, 2011 9:05:35 PM

Another thing, I can't put my computer into hibernate or standby mode now... I know that shouldn't really have anything to do with it, but yeah. And I'll try your latest suggestion in a bit and let you know. Thanks for your patience.
m
0
l
November 15, 2011 3:42:08 AM

Thank you so much! Finally it worked! Everything is back to normal now, it seems. I'm not sure how the ability to put my computer on standby mode is linked to the video card thing but oh well. Thank you so much!
m
0
l
a b \ Driver
November 15, 2011 4:15:23 AM

sklopez555 said:
Thank you so much! Finally it worked! Everything is back to normal now, it seems. I'm not sure how the ability to put my computer on standby mode is linked to the video card thing but oh well. Thank you so much!



Great, now you can click that blue ribbon "Best Answer" in my post HERE [:tigsounds]
m
0
l
November 21, 2011 1:10:26 AM

Uh oh... Every time I restart my computer after that initial restart required when installing the drivers, the graphics return to really ugly 800x600 except when I go to settings under properties from right clicking on my desktop, it says it's in 1280x800. But it's obviously not. How can I fix this??
m
0
l

Best solution

a b \ Driver
November 21, 2011 3:28:13 AM

Too good to be true... The saga continues.


If you have Google Desktop, remove it.

You may have a problem in the registry.

Download and run this file
HERE.

Click Yes when asked of you want to merge it into the registry.

Still no?
Check if your user account's ntuser.dat had been rename to ntuser.man or not.
If it is ntuser.man, rename it back to ntuser.dat.

One of the above should work.


Share
November 22, 2011 1:45:51 AM

Nothing made a difference... I looked for Google Desktop amongst my add or remove programs, and then did a windows search just to be sure, and then I made sure to download that file... The one thing I could see maybe being an issue is I downloaded it to a drive other than C, but then again that isn't really something that should make a difference. It asked if I wanted to merge it into the registry either was and I clicked yes and nothing changed when I restarted my computer. Then I went to C:/documents and settings/owner etc and located NTUSER.DAT and it wasn't ntuser.man. I don't know what's wrong, but I guess at this point I'll just have to deal with it. Thank you for all of your patience and help. I know there's one solution still: removing and redownloading the video card drivers, and restarting my computer. So long as I NEVER shut it down again, it'll stay all nice and pretty for me. Haha
m
0
l
a b \ Driver
November 22, 2011 2:37:13 AM




Start>Run>Gpedit.msc>ok

User Configuration>Administrative Templates>Desktop>Don't save settings at exit

Double-click, Make "Disabled"

Just to be sure everything was tried.
m
0
l
November 29, 2011 2:39:56 AM

I tried to run Gpedit.msc and it came up with an error saying Windows couldn't find it! I don't know what happened to it. This wasn't always my computer so perhaps the previous owner did something.
m
0
l
a b \ Driver
November 30, 2011 2:29:46 PM

sklopez555 said:
I tried to run Gpedit.msc and it came up with an error saying Windows couldn't find it! I don't know what happened to it. This wasn't always my computer so perhaps the previous owner did something.



If you are using XP Home Edition, there won't be a gpedit.msc.
m
0
l
December 2, 2011 12:51:29 AM

Alrighty, well thanks for everything!
m
0
l
December 11, 2011 11:00:45 PM

Best answer selected by sklopez555.
m
0
l
!