Sign in with
Sign up | Sign in
Your question
Solved

A problem with my system performance

Tags:
  • CPUs
Last response: in CPUs
Share
August 22, 2009 12:34:55 AM

Hi!, I recently build this system:

MoBo: Gigabyte GA-MA790FXT-UD5P
CPU: AMD Phenom II x4 955
RAM: Kingston 2 x 1 GB 1066 mhz and 1 x 2 GB 1066 mhz
GPU: Ati Radeon HD 4550 512 mg
HDD: Seagate SATA 500 GB 16 mg cache
Case: Cooler Master Centurion 534 + Plus
PSU: Cooler Master Real Power Pro 850w
OS: Windows Vista Bussiness 32

And i feel the system a little "unestable", for example when i start the system it freeze a little time before start the windows, and when i have about 2 or 3 hours in the computer, i try to open a page with any explorer and never open the page, in the games with the same hours of use when i try to save my progress it freeze too, when i download something around the 2 or 3 hours of use it never save to the disk, things like that, it seems like somthing in the HDD or i don´t know if that could be for the configuration of my RAM or what other thing could be, I hope that someone coul help me thanks!

More about : problem system performance

Best solution

August 22, 2009 1:58:07 AM

Pull out either the 1 gig sticks of ram or the 2gig stick and see what happens...

4550 gpu? for games?
Share
a b à CPUs
August 22, 2009 2:07:31 AM

4550, do you happen to have a 12 inch monitor?
sounds like hdd, shouldve bought wd
m
0
l
Related resources
August 22, 2009 2:21:13 AM

Ok i will try that, well the gpu was because i was out of money, hehe, i started to save money for the upgrade to the 4870, thanks i will try to remove the memory, the upgrade to wd hdd i think that will be more in the future, i dont want to waste this one, thanks again!
m
0
l
a b à CPUs
August 22, 2009 2:22:14 AM

hope we helped
m
0
l
!