Sign in with
Sign up | Sign in
Your question

Asus P5KPL AM-SE problems

Last response: in Motherboards
Share
November 6, 2009 2:30:48 PM

I'm having a problem regards to GPU compatibility with this motherboard.

My GPU is INNO3D Geforce 8500GT. I have uninstalled the driver and then disabled the integrated graphics on the BIOS.

Before the Windows XP boot shows, a BSOD occured.

It will be more troublesome if I'll get a new GPU then the same problem might just occur again.

More about : asus p5kpl problems

November 6, 2009 4:30:52 PM

Whats the stop code is the computers giving you?
m
0
l
a b V Motherboard
November 6, 2009 4:46:21 PM

Set your BIOS settings to default. It may not be the 8500GT. It could be your CPU or RAM settings. BTW, what CPU and RAM are you using?
m
0
l
Related resources
November 7, 2009 5:40:52 AM

@ copenhagenlc

I can't tell because the code only appears for less than a second, just a blink and then auto reboot.

@ HundredIslandsBoy

My CPU is Pentium E5200 and Transcend JetRAM 2GB DDR2-800. I'm not overclocking, all are running at stock speeds and settings. By the way, my PC is working well if I'm using the built-in video. It's getting crappy every time I install that video card.
m
0
l
a b V Motherboard
November 7, 2009 6:30:52 AM

In your BIOS there should be a setting which lets you select the graphic options. Select PCI-E as primary and disable onboard graphics.

If you have two sticks of RAM, the should be in the same color slots.

If you another computer (or a friend), test the video card in another system.
m
0
l
November 9, 2009 12:52:50 AM

Yes I tried it all. By the way, I'm just using 1 stick of RAM, this motherboard only features 2 RAM slots and they're the same color, I've put it on channel A.

My PC is running fine when I'm using the built in video, no problems or anything crap. The problem only occurs every time I install that video card.
m
0
l
a b V Motherboard
November 9, 2009 4:06:08 AM

If the video card is good on another system, then it's not the video card.
m
0
l
!