Sign in with
Sign up | Sign in
Your question

Can't enter bios after installing new graphics card.

Last response: in Systems
Share
May 18, 2009 3:07:07 PM

I already made a post on this in the Motherboard->ASUS board: http://www.tomshardware.co.uk/forum/page-259784_12_0.ht... but figured this board would be more suiting to solve my problem, since I doubt this is a direct issue with my ASUS motherboard who has been my loyal servant for a long time

I'll copy/paste my problem here:

Quote:
Hello all. I've never encountered any problem like this that wouldnt be solved with some quick searches on the internet.

I'll get straight to the point:
I had a XFX Geforce 9800gtx, which i changed to a Gainward Geforce gtx275 the other day. Everything seemed fine, i installed the drivers from disc without problem. Then I did some testing to see if everything was fine (Crysis, etc). No problems detected.

So I figured I'd go online to see if there had been released more recent drivers for my card. But to my surprise I noticed that I had 'Limited or no connection' (don't know how to translate it more accurately as I'm running a norwegian version of Vista).

I proceeded doing all the usual troubleshooting, like unplugging the modem and setting it back in, flushing dns, ipconfig, etc, and when I tried changing the ethernet cable i noticed an orange light in the back of my ethernet adapter, so i figured that it might have been damaged by static or something (which i REALLY doubt).

Anyway, after trying 10 different cables, 20-30 modem reboots with no luck. I figured I'd check out the BIOS. This part really puzzled me; when i tried pressing delete to enter setup all i got was a black screen. Figured it was a fluke, so i tried resetting with the powerbutton, but the same problem reoccured.

tl;dr: my computer runs as usual, meaning windows boots like it should.

Problem: Orange light in ethernet port, can't enter BIOS. Problem first occured after changing graphics adapter.

Edit, Specs:
MB: Asus p5n-d 750 SLi
CPU: Dualcore E8500
GFX: Gainward Geforce gtx275 (previous was an XFX Geforce 9800gtx)
Memory: 2x2gb Corsair dominator DDR2 1066mhz (iirc, not 100% sure, and can't check from work)
PSU: Corsair 750w
OS: Vista home premium 32bit

If I've left out anything relevant, please let me know


Full thread: http://www.tomshardware.co.uk/forum/page-259784_12_0.ht...

Hope this isn't considered spam.

Thanks for any help, you guys have been very helpful so far.
a c 136 B Homebuilt system
May 18, 2009 8:19:07 PM

take the card out and try again to enter bios
May 18, 2009 8:30:12 PM

Which connections are you using for your graphics card? 6-pin or 8-pin? Check your drivers...see if you can uninstall previous drivers too...if you can get into windows. This may be a power issue on your graphics is what i'm thinking...

The yellow on your moden probably means your connection is not fully established. You probably need to reset the modem...restart the PC to get a full connection or call your ISP. Usually, just turning it off for 5mins and resetting the modem works.

Make sure everything is plugged in correctly, especially the graphics card.
Related resources
May 18, 2009 9:30:18 PM

Have you tried to boot with the 9800gtx ever since? I'd check that out to cancel out that possibility as well.
From your post i assumed that you can enter windows with no problem so i doubt there is a hardware related problem.
I'd try reseting the CMOS.
If that doesnt work either, then the best troubleshoutting method is to unplug everything off the mobo and start pluging it one by one booting everytime to check what is causing it.

Cheers
May 18, 2009 9:44:17 PM

I recently had a similar problem,limited or no connection, you need to run ipconfig space /all,,now look at what you get you might see the same numbers repeated in the PPP?? section,if so it is a software problem,it will be either in the subnet or ip section,resetting the cmos is not the solution check your tcp settings in network connections..:) 
May 19, 2009 6:36:15 AM

Hi! Couldn't answer this thread yesterday as I still have no connection at home. Today I will start disassembling every part and reinstalling every driver. I'm a Norwegian living in Sweden, so I don't have my Vista CD here.

Any tips on how I can REMOVE all drivers without reinstalling my OS?

Also, yeah, I tried with the 9800gtx too, it gives me the same ***. I also tried installing my old RAM with no success. Not being able to connect to the internet at home really is a setback when troubleshooting this kinda thing :/ 

@kill@dor
The GFX card is connected through 2x 6-pin connectors IIRC. First thing I did was calling my ISP, they pinged me and couldnt find an error. Might be the DHCP function on the cable modem being borked, dunno. My friend is gonna bring his modem of same brand, same make, from next door over today. I'm gonna be really happy if this is just about a broken cable-modem, but still, there's the BIOS issue... :( 
!