Sign in with
Sign up | Sign in
Your question

Open Windows Explorer to the 'correct' My Docs folder

Last response: in Windows XP
Share
October 23, 2011 11:29:14 AM

I had this once before, so I know it can be done. :-)
Other problems necessitated a hard drive reformat and I lost the info. :-(

I need the Target settings to open Windows Explorer in the 2-pane view and so it's pointing at My Documents...the one that's directly 'beneath' "Desktop".

PLEASE NOTE: I do *NOT* want to open C:\Documents and Settings\Mary Smith\My Documents
October 23, 2011 11:37:53 AM

Clarification:

For the correct answer, the address bar in Explorer will show "My Documents" and *not* "C:\Documents and Settings\Mary Smith\My Documents".
m
0
l
Related resources
October 31, 2011 10:46:16 AM

The answer:

When you click the Files Quick Launch icon, Windows Explorer to open - in the 2-pane view - My Documents (not C:\Documents and Settings\Mary Smith\My Documents").

Properties of the icon:

target:
%SystemRoot%\explorer.exe

start in:
%HOMEDRIVE%%HOMEPATH%
m
0
l
October 31, 2011 3:11:45 PM

Start > Right+Click My Documents > Left click properties

Set the target here.

To set the leocation of where the data is placed is based entirely off user preference.
m
0
l
October 31, 2011 6:12:41 PM

secret agent girl said:
Clarification:

For the correct answer, the address bar in Explorer will show "My Documents" and *not* "C:\Documents and Settings\Mary Smith\My Documents".


You like to give a challenge eh? OK, here it is:

Shortcut Properties:


Target: "C:\Documents and Settings\Mary Smith\My Documents"

Start in: (Blank)

now open explorer, you are disappointed because it didn't work...yet !

Now that Explorer is open, click Tools>Folder Options>File Types>"(NONE) File Folder">Advanced>New>{enter Expand}>OK.

Click on your new entry (Expand) and then click "Set Default" then click OK.


Go down to: "(NONE) Folder">Advanced>(click on Explore)>Set default>OK>OK

Close and open explorer using shortcut.


Happy now? [:tigsounds:4]
m
0
l
!