Sign in with
Sign up | Sign in
Your question

GA-EX58-UD5 + 12 GB Corsair 1600mhz problem and temperature?

Tags:
  • Motherboards
  • Corsair
  • Memory
Last response: in Motherboards
Share
November 7, 2009 5:16:02 PM

Memory - HX3X12G1600C9 (12gb corsair 1600mhz)
Motherboard - GA-EX58-UD5
CPU - Core i7 920
GPU - 4870x2 CF 4870 vapor-x

Guys, after plugin the memory sticks out of the box the motherboard identifies it as being 1066mhz (8-8-8-20 when it should be 9-9-9-24), and there is a config there written "Profile1", if I put it on, it changes the memory to 1600mhz, 9-9-9-24 and voltage to 1.6V (I think its at 1.35 without it). The only problem with that is the system being a little unstable.

Also, the motherboard temperature seems to be way off (58 C), and the clock shows 3100mhz? I haven't done overclocking.







What is wrong and how can I fix it?

More about : ex58 ud5 corsair 1600mhz problem temperature

a b V Motherboard
a b } Memory
November 7, 2009 6:31:16 PM

The i7's wants RAM voltage of 1.5 or less. So it's dropping it down to the next stable level.

the i7's also have a feature called Turbo Mode that effectively overclocks a single core if the remaining cores are not in heavy use.
m
0
l
a b } Memory
November 9, 2009 4:57:52 PM

The initial boot up is going to be at the SPD settings. Look at the SPD tab in your screenshots. Because of the memory clock speed of your CPU, the motherboard is selecting JEDEC # 3.

m
0
l
November 9, 2009 7:40:51 PM

Hm, okay, but what can I do to fix it?
If I simply put 1600mhz the system gives a blue screen from times to times.
m
0
l
!