Sign in with
Sign up | Sign in
Your question

Computer freezes then turns off

Last response: in Motherboards
Share
November 8, 2009 10:59:57 AM

So i've had this problem for over 6 months now and I have not been able to fix it, its kinda hard to explain so bear with me. I can barely do anything on my computer now because of it. I built this computer a little over a year ago.

Randomly when im doing something the computer will just freeze for a few seconds and I wont be able to do anything besides move my mouse. Everything becomes non-responsive like when you have to alt-ctrl-delete out of something but when it happens alt-ctrl-delete doesnt even work. Once it starts doing this after a few times of freezing the computer will just shut itself down. Usually after it happens the first time I can start the computer back up fine but after it happens more and more as I try to start the computer i'll get a message "Please Insert Boot Media Device" and wont be able to start the computer.

I have never been able to fix the problem but ive been able to mask it until recently. Once the freezing started and the message "Please Insert Boot Media Device" came up I would insert the vista disc and reformat the computer. The freezing would stop for a few days to a month or more but now when I reformat it only helps for like a day before it starts again.

When I reformat it makes me think its something with the hard drive because most of the time I would have to restart the computer a few times before the computer would read the hard drive. Nothing would show up when you have to select what hard drive you want to reformat, and the hard drive wouldn't show up in bios. I bought a new Hard drive and it didn't help at all. When I get to the point where I have to reformat and the computer wont start, it still has a problem reading the hard drive. Usually I switch the red SATA cable that goes from the HD to the motherboard into a different port and it reads it quicker.

I really have no idea what the problem is and its starting to get ridiculous. Ive tried changing all the cables that go from the hard drive to the motherboard as well but that doesnt work either.

Oh and when the freezing starts the computer makes a weird clicking noise I think because its trying to read something but cant.

Heres my computer specs - Core 2 Duo e8400 @ 3.00 ghz
ATI Radeon 4850
ASUS P5K-e wifi/AP motherboard
CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 800
Seagate Barracuda 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive
OCX 700W ATX12V Power Supply
Windows Vista Home Premium x64

Anyone have any ideas? Thanks for the help

More about : computer freezes turns

a c 156 V Motherboard
November 8, 2009 12:40:06 PM

Have you tried opening Task Manager -> Processes to see if anything is eating a lot of CPU cycles?
m
0
l
November 8, 2009 2:32:34 PM

yeah, theres nothing thats taking up a lot of CPU usage. Everything runs perfect, I can do anything without a problem untill it decides to start freezing.
m
0
l
Related resources
a b V Motherboard
November 11, 2009 10:45:29 AM

It sounds like harddrive seek errors and you say you've replaced the drive, that leaves the harddrive controller interface on the motherboard. You could load a system burnin test software and log the results. The clicking noise is indicative of the heads redundently trying to pull data from drive and or being directed to an illogical sector of the drive such as the end of or beginning of arms reach internally. No virus's right?
m
0
l
November 19, 2009 5:52:44 PM

I was wondering if you had any luck solving your problem? I am having a very similar problem and I can't figure it out.
m
0
l
!