Sign in with
Sign up | Sign in
Your question

Asus Geforce GTS250 Dark Knight 1Gb BIOS. Mine doesn't power save?

Last response: in Graphics & Displays
Share
June 11, 2009 8:41:54 AM

Hi there

According to this Tomshardware article: http://www.tomshardware.co.uk/geforce-gtx-260,review-31...
...the Asus card should power save considerably in 2D mode.

Based on this article I went out and bought this card. Now I have it theres 2 things wrong.
1) The clock speed of the memory is actually clocked at 2000Mhz DDR and not 2200Mhz
2) The clock speed in 2D mode does NOT drop down to the levels they experienced in this review. In fact it does not drop down at all?

Has anyone else experienced this. Also if you have this card and your card is clocked to 2200Mhz DDR speed could you please, please save the BIOS so I can try flashing it to my card?

Theres 2 possibilities here.
1) Tomshardware was given a special card which didn't get sold in the shops to make it look better than it actually is.
2) My card doesn't have the BIOS it should have.

My BIOS is as follows:-



Can anyone help and give me some suggestions?

Chris
June 11, 2009 8:59:55 AM

The curious thing is that yours is made with the old 65nm process, and from what i knew all GTS 250 are made using the 55nm TSMC process. But anyways, have your installed ASUS's utilities for the GPU? It might need it afer you installed the latest driver to proper throttle itself.
June 11, 2009 9:11:52 AM

Hi there

It is a 55nm chip, but for some reason GPU-Z doesn't appear to differentiate between the 2. I've not installed the Asus utilities, only the Asus drivers which appear to be direct copies of the Nvidia drivers anyhow.

Do you need the Asus utilities? In my experience those utilities never seem to like x64 OS's. Also that wouldn't explain the slower memory clockspeed of 2000Mhz when it's listed as 2200Mhz on various sources and reviews.
June 11, 2009 9:50:22 AM

Check your retail box and if it says 2200 mhz on the outside features, maybe you can return it since the packaging doesn't match the contents.

I have the XFX GTS 250 512 mb. GPU-Z hasn't been updated to show that it is 55nm fab.

I had an old 8800 GTS 512 that could overclock the gpu core all the way to 800 mhz. Sadly, my GTS 250 will overclock only to 790 mhz... not much room to increase the "stock" setting.
June 11, 2009 10:42:18 AM

I emailed Asus support on the same day I got it to ask them about the lower clock speed and lack of 2D power saving, and they simply closed the case without bothering to answer. I wasn't impressed.

Sounds like you're 8800GTS was an amazing overclocker HIB!
a c 171 Î Nvidia
a b Ĉ ASUS
June 11, 2009 11:27:18 AM

Do you have Aero enabled?, if so turn it off.
June 11, 2009 11:53:18 AM

Hmm, I do actually. Does that count as 3D mode then?

The Tomshardware review didn't mention anything about turning that off, but I will certainly try that later when I get home.
a c 171 Î Nvidia
a b Ĉ ASUS
June 11, 2009 11:55:15 AM

Yes, that's why it look pretty. ;) 
June 11, 2009 12:01:11 PM

I'm using Windows 7 btw, would this have the same issue?
I'll try your tip tonight and let you know the result :) 
a c 171 Î Nvidia
a b Ĉ ASUS
June 11, 2009 5:42:56 PM

Go to 'personalize desktop' > 'Themes' and put it into 'Windows classic' which should be 2D (I'm not running W7 at the moment).
June 11, 2009 6:16:35 PM

Hi there. I tried the Windows Classic mode, unfortunately it has not made any difference. The clocks are still 740/1000
a c 171 Î Nvidia
a b Ĉ ASUS
June 11, 2009 6:20:42 PM

Maybe you can't turn Aero off in W7, hopefully someone can confirm or deny.
June 14, 2009 10:58:00 AM

Hi Stonedofmoo,

I have the same card as you and the GPU-Z screenshot you have shown has the same results as mine. Mine doesn't go into a power saving mode either, although the fan speed does vary according to the chip temperature (35% speed at low temps).

Somewhat bizarrely though the fan speed stays at 60% after starting Windows until I run a 3D app. When I run FurMark for example, the fan slows down to about 35% speed and then slowly increases with the increased temp. When I exit FurMark the fan speed drops back down to 35% and stays there (until I stress the GPU again) which is how it should be without me having to mess around like this.

BTW, I'm running mine on a old ASRock Dual-SATA2 mobo with a 3800+ x2 CPU and Windows XP Pro. I'm actually very pleased with the card but would like to sort out the fan glitch (I've tried the 182.08 and 182.85 drivers)

On the ASUS website it does say that the memory on the 1GB model runs at 2000MHz. I knew about this when I bought it.

Anyway, I hope we can get to the bottom of this discrepancy regarding the power saving mode.

Bye, kremmen
June 14, 2009 12:58:14 PM

Hmm thanks for the reply, this is interesting because I was hoping the issue was because I was running Windows 7, but you're running XP and have seen the same issue.

I'd like to get Asus to comment on this because it seems off that Tomshardware got a card that power saves, and based on that review I went out and bought their card. Now I have it, mine does not do the same.

Btw Kremmen, what bios does your card have?
June 14, 2009 12:58:47 PM

Hmm thanks for the reply, this is interesting because I was hoping the issue was because I was running Windows 7, but you're running XP and have seen the same issue.

I'd like to get Asus to comment on this because it seems off that Tomshardware got a card that power saves, and based on that review I went out and bought their card. Now I have it, mine does not do the same.

Btw Kremmen, what bios does your card have?
June 14, 2009 6:53:06 PM

Hi Stonedofmoo,

My BIOS is exactly the same as yours, 62.92.7D.00.11 (according to GPU-Z 0.3.4). I'm just wondering if ASUS had issues with the powersaving mode and decided against it in the long term. I say this because I've recently read of users of EVGA GTS 250s having all sorts of problems due to the shifting power requirements of their cards when changing from 2D to 3D and back. Lockups seemed to be the main problem.

Anyway, I think I'll get in touch with ASUS and find out what's going on.

Bye, kremmen :) 
June 16, 2009 3:34:51 PM

ok great. I hope you get more of a reply than I did, they simply closed my case without saying a word!
July 10, 2009 3:58:07 PM

Did you get any reply Kremmen?
July 22, 2009 12:19:39 AM

Stonedofmoo,

I have the same card, same bios info (from GPU-Z) and am running win7 x64. Same behavior, the clock runs at full speed - regardless if i'm running a directx game or not.

I don't have any info on what the correct behavior should be, but thought you might like to know what i did about it. Using rivatuner, i set it up to underclock the card on windows start up, and resume. Before running a game, i have a profile to ramp back up (or overclock).

There are also some good fan controls with riva tuner as well. Using 'low-level fan control', you can even bring fan speed down below 35%. I have it default low setting at 25% (slowest setting for which i can't hear the fan). Hope you find this some help

Useful Rivatuner links:
http://www.guru3d.com/index.php?page=rivatuner
http://rivatuner.doomdealer.com/
July 22, 2009 7:35:08 AM

Hi there

I've gained some extra information since starting this thread. Basically using the new NiBiTor 5.1 I have confirmed my ASUS GTS250 BIOS DOES have a low power 2D mode set, the issue is it's never getting a chance to use it.



I'm wondering if it's a x64 bit issue as the review machine was using Vista x86 and everywhere I search on the net it either says it's a multi monitor issue (but I've tried single monitor), or the posts mention they're using Windows x64.

The only way to test this will be to drop back to Windows x86 and see what happens. I might do this shortly when Windows 7 RTM is released to try it before doing a proper install.

Incidentally the rivatune idea is a good one, but it doesn't support the latest drivers and also although it declocks the cards, it does not reduce the voltages like the BIOS would do, this is where your real power savings come in. I'll update this post with anything else I find.

February 6, 2010 5:58:46 PM

Can you plz tell me your PN mine is C1CMLF-A34,

Anyway i bad flash my GTS250 DK/1GD3/A can you plz send me your original bios file, so i can try and recover mine?

Thank You
!