Sign in with
Sign up | Sign in
Your question

Dead M4A78T-E Mobo? Or something else?

Last response: in Components
Share
August 25, 2009 3:19:27 PM

Hello all,
So I bring my brand spanking new rig to school. Set it up, boot it up, and it just gets stuck on the "Loading ASUS Express Gate". So i reboot it, and it gets stuck on the green screen displaying the name of the MB. ASUS M4A78T-E. It says to hit del or tab for options, neither work. The function lock light works on the keyboard, so it is getting power. I have tried clearing the CMOS whatever 5 times, I unplugged everything except the CPU and RAM, and it always gets stuck on this screen. I think the MB died, but I do not want to buy a new one if it could be something else I have not thought of. Any help would be greatly appreciated.
I can not get into BIOS.

More about : dead m4a78t mobo

August 25, 2009 3:40:26 PM

Um. So consider this solved and stuff. Solution given below.
1. Swear repeatedly.
2. Unplug everything except CPU, RAM, and the screen on your on board graphics.
3. Unplug power and clear the cmos.
4. plug in power and boot computer. (will fail. Swear if desired.)
5. Unplug power and clear again.
6. Plug in power and keyboard and boot computer. (will fail. Swear if desired)
7. Plug in everything that you had in last configuration that it worked.
8. Boot computer and be glad you are a mechanical engineer, and not Electrical, because this stuff makes no sense. (computer should boot fine. Rejoice.)

m
0
l
Anonymous
September 22, 2009 10:02:55 AM

So I had the same problem, stuck at Asus screen. I took a look at some other posts and found that if you unplug IDE, you can get into BIOS. I have 2 SATA HD and 1 SATA DVD and 1 IDE DVD. Lucky for me IDE drive was expendable, but if you only have IDE HDs, I don't know how to get past that hurdle.
m
0
l
!