Sign in with
Sign up | Sign in
Your question

Computer won't boot with 4x1GB of RAM

Last response: in Motherboards
Share
November 10, 2009 7:17:23 PM

Hello,

I have an E8400 processor on a Gigabyte EX38 DS4 motherboard (F2 BIOS) with 2Gb (2x1 Gb sticks) OCZ DDR2 1066 SLI ready ram. Been running fine for ages. I upgraded from XP to Windows 7 64 bit and everything has been running fine. I bought another 2gb of RAM (same make model etc in a 2x 1gb kit), however, my system keeps on crashing or failing to boot with all 4 memory sticks in. I've updated the BIOS to version F5, have cleared CMOS, tried fail safe bios values aswell as increasing the voltage to the DDR2 overvoltage control but I can not get the system to work. I have tried both pairs of RAM by themselves in both sets of the DDR slots and they all work fine. Any ideas on how to solve this? Appreciate any help.
November 11, 2009 12:52:01 AM

What it sounds like is that you have exceeded your maximum RAM capacity! :( 

Every mobo has a limit of how much ram you can cram in. So, go to gigabyte's website, look up your mobo, and see the max limit. Can you put in 3GB of ram?

Sounds like an interesting problem (unfortunately)...
a b V Motherboard
November 11, 2009 2:21:42 AM

Hmmm,only 2 things come to mind ,possible memory controller malfunction [can't seem to see all ram channels..] OR just maybe the controller is set to t-1 rather than t-2[it's a bios ram setting],,Just shooting in the dark..possible psu malfunction.....:) 
Related resources
a b V Motherboard
November 11, 2009 3:56:31 AM

Find out what voltage your Ram is rated at.
Your Motherboard defaults the DDR voltage @ 1.8volts.

This is an example:

If your Ram is rated at 2.1v you need to set DDR voltage control to manual in your Bios and increase by +.3v (1.8v + .3v = 2.1v)

a c 156 V Motherboard
November 11, 2009 4:12:39 AM

dokk2 said:
... possible psu malfunction ...

Doubt it. RAM just doesn't use that much power. 4 GB of RAM won't need more than 20 - 25 watts.
a b V Motherboard
November 11, 2009 8:59:14 AM

While you've stated you purchased "same make, model" ram, as a last thought run CPU-Z and check the Spd settings on each chip in case one slipped through the bin.
a b V Motherboard
November 11, 2009 9:22:35 AM

set the ram to atleast 1.9v (give it 0.1v extra then stated because of 4 sticks of ram etc) and also set it to 1:1 and see how things go

you dont want to run ram any higher then 1:1 to begin with - pointless and gains nothing because of higher delays through worse timings etc
November 11, 2009 12:26:00 PM

Have you run it through memtest to make sure the ram is good? Could be you just got some bad ram.
November 11, 2009 2:34:39 PM

Hello All,

Thanks for the above ideas, will give them a try tomorrow.

I know that the motherboard can support upto 8Gb Ram using all 4 x 1.8v ddr2 dimm sockets (the ram that I purchased is a recommended one from the compatability list for the specific motherboard). I'm using a 750 watt psu.

The RAM is rated @ 5 - 5 - 5 - 15 @ 2.1 volts but the BIOS/CPU - Z is reading them at 5 - 7 - 7 - 24 2T


Will try the memtest and other bios options tomorrow and advise if it works.

Thanks for the advice.
November 12, 2009 7:13:40 AM

Only using the two sticks of ram, boot into your bios and manually set your ram voltage to 2.1v, save turn off your pc.
Now add the other two sticks. You should be fine.
November 12, 2009 11:52:35 AM

Memtest worked fine. Looks like I have a faulty memory lane as I can have 3 x 1gb running fine if I don't use the end ddr lane but if I put one of the modules into the end lane, whilst leaving any of the others free, then iut doesn't work. Thank you all for your advice and time.
!