Sign in with
Sign up | Sign in
Your question
Solved

Usb ports no working, camera/printer nothing works.

Last response: in Windows XP
Share
October 25, 2011 10:27:35 PM

the usb ports on my computer dont seem to know my camera ,printer, and other item are pluged into them. the sound cable on my computer is usb and it works with all the ports. really crazy need help bad.lol
October 26, 2011 7:47:58 AM

lilmocountry said:
the usb ports on my computer dont seem to know my camera ,printer, and other item are pluged into them. the sound cable on my computer is usb and it works with all the ports. really crazy need help bad.lol



You may be surpassing the power limit supplied by the USB Hub. Multiple Ports run off a single Hub.

Do a shut down. Unplug your USB devices. Startup. Plug your USB devices in, one at a time and see what happens. :hello: 
October 26, 2011 11:07:17 AM

Or when the computer is turned on, go in to device manager and uninstall all USB devices, once done reboot your machine.
Related resources
October 26, 2011 1:17:02 PM

lewza said:
Or when the computer is turned on, go in to device manager and uninstall all USB devices, once done reboot your machine.

the device im using .camera / printer does not show up in device manger. i do even see such a name as hp315 camera or lexmark printer?
October 26, 2011 1:32:10 PM

the ports are active, cause my sound/speakers are activated by the usb ports supplying power to the speakers. so they are working, its just not reconizing the device im pluggin in, also i installed the software for the hp315 photosmart camera, and when you go to upload your pictures, it claims it cant connect with camera/computer???
October 26, 2011 1:38:19 PM

lilmocountry said:
the device im using .camera / printer does not show up in device manger. i do even see such a name as hp315 camera or lexmark printer?



Did you look in hidden devices in Device Manager ?

Click View, show hidden devices.

Best solution

October 26, 2011 1:40:52 PM
Share

lilmocountry said:
the ports are active, cause my sound/speakers are activated by the usb ports supplying power to the speakers. so they are working, its just not reconizing the device im pluggin in, also i installed the software for the hp315 photosmart camera, and when you go to upload your pictures, it claims it cant connect with camera/computer???


Some Cameras require you to set USB in the menu of the Camera before it will upload.
November 2, 2011 12:56:49 AM

working ! thanks guy's !
November 2, 2011 12:57:39 AM

Best answer selected by lilmocountry.
!