Sign in with
Sign up | Sign in
Your question

GA-EP45-UDP3 boot loops.....again!

Last response: in Motherboards
Share
November 10, 2009 10:30:57 PM

I built a new system as shown below 3 months ago and right away had boot loop problems that I could not resolve. The system worked for a couple days, then suddenly started boot looping every 3 seconds or so. I tried all sorts of suggestions from this forum and others but could not fix it, so back to New Egg went the motherboard and I got a new one. It installed just fine and has been running like a champ for the last 3 months. Then today, boot loops again on power ?up. What's up with Gigabyte and their boot looping motherboards? I am really disappointed that this happened again. Has anyone come up with any new solutions to this problem with Gigabyte motherboards in the last 3 months? I've tried the one stick of RAM, complete and full CMOS reset, pull off all not needed connectors and devices from motherboard, check CPU heatsink installation, solutions and nothing has worked. I can't even get into CMOS to see what's happening there. I would really appreciate it if anyone had any suggestions I might try. I hate to have to send it back to Gigabyte because I'll probably just get one back that has the same potential to do this. Thanks in advance!

Antec Nine Hundred ATX Mid Tower Computer Case
GIGABYTE GA-EP45-UD3P Intel P45 ATX Intel Motherboard v1.6 BIOS FB
EVGA GeForce GTX 275 PCI Express Video Card
PC Power & Cooling S75QB 750W ATX12V Power Supply
Intel Core 2 Quad Q9650 3.0GHz
OCZ Reaper HPC Edition 4GB (2 x 2GB) SDRAM DDR2 800 (PC2 6400) Kit Desktop Memory
Western Digital Caviar Black WD1001FALS 1TB 7200 RPM SATA 3.0Gb/s
HP 22X DVD Burner SATA Model 1170i
AuzenTech AZT-FORTE X-Fi Forte 7.1 PCI Express Sound Card
ZALMAN CNPS 9700 NT
Windows Vista Home Premium 64 bit

More about : ep45 udp3 boot loops

November 11, 2009 8:07:06 PM

Hah!!! Well, either I fixed it or it decided to go away on its own, but all I did last night was turn off the power supply switch, and pull out the power cord, then hold the case on/off button in for several minutes. I then hooked up the power, switched the power supply switch on, and pushed the on/off button for the case and presto!.....the system came up just fine. I worked with it all night without any further problems. Does this fix point to any problem that someone could point me into checking? Maybe RAM voltages adjustment in BIOS? Thanks in advance.
m
0
l
a c 177 V Motherboard
November 12, 2009 1:56:42 AM

Have you done the (obligatory) "Load Optimized Defaults" from the BIOS? With that RAM, it should be all the memory set-up you need...
m
0
l
!