Sign in with
Sign up | Sign in
Your question
Solved

New PSU issues

Last response: in Components
Share
August 25, 2009 9:39:01 PM

I'm kinda new when it comes to the building PC scene, so that's probably why I don't know how to fix this.

Anyway, I got a new PSU. Worked beautifully the first time I started up my computer. Then I went to restart and it just gets stuck at the mobo screen. I try and enter the setup and it just gets stuck at "loading setup....: indefinitely.

I took the battery out, moved the jumpers to 2-3; that got the setup to work. I reset it to default (this worked for me the last PSU I got) but now it just does the same thing.

Any help would be greatly appreciated.

I have an Asus M2N-SLi Deluxe if it helps.

More about : psu issues

August 26, 2009 2:13:16 AM

Have you tried going barebones? Only your CPU, one stick of RAM, and your hard drive? If that works, you can start adding components and see what causes the setup to fail.
August 26, 2009 2:14:53 AM

tell us your whole system details, specially the psu.
Related resources
August 26, 2009 2:58:20 AM

Well I tried again, it went right to the bios message screen and said "Defaults loaded, press f1 to continue" so I did.

Worked perfectly again. Then as I shut it down when I was gonna go to bed, I decided to turn it back on to see if it was fixed. It went right back to what it was doing.

What would cause it to work, not work, work, then not work?

Best solution

a c 144 ) Power supply
August 26, 2009 2:15:41 PM
Share

Try this: turn it on so it works. Shut it down with the case switch. Now, reach around to the back of the computer and either turn off the PSU or unplug the AC power cord. Wait 10 seconds, turn on or plug the cord in.

Then try to turn on the computer with case power switch. If it comes on, wait for boot and OS load to stop. Then turn it off. Repeat two or three times. If the PC always comes on, you have a flaky PSU.

"Flaky" is good in a pie crust. Not so good elsewhere. :) 
August 26, 2009 4:36:56 PM

I've timed it. As long as the PSU has been off for 10 minutes or more, it will go to the post bios screen saying there was a error during boot and to set to default. If I set to default, it will reboot and get stuck again. If I hit F1 and continue, the PC will continue to run perfectly. It's been on since 7am this morning with 0 problems. I shut it off, didnt work, shut it off and waited 10 minutes and BAM. Works.

I'm entirely confused as to why.
August 26, 2009 6:28:17 PM

It's solved, I did what you said jsc. PSU was iffy. Bought a new one and works like a charm.
a c 144 ) Power supply
August 26, 2009 7:12:53 PM

Glad to help. It's why the regulars are here. Besides, you'd be surprised at just how common that particular problem is.

!