Sign in with
Sign up | Sign in
Your question

MSI K9A2 Platinum and Corsair Dominator issues

Last response: in Motherboards
Share
November 11, 2009 7:54:09 PM

Okay...
specs

MSI K9A2 Platinum motherboard
AMD Phenom X4 9650
4gb Corsair DDR2 CM2x2048-8500C5D
2x ATI HD4670 in CrossfireX
550w PSU (unbranded)
Windows Vista Ultimate x64

the memory is rated to run at 1066mhz with timings of 5-5-5-15 and a Vram of 2.1v

to be quiet frank i havent been able to get near this, im forced to drop the ratio so that the memory runs at 800mhz and overclock from there

ive been looking around so dont take me as a newb thats in over his head

i understand that the dominator memory is overclocked itself to 1066mhz, but that shouldnt be of any issue, its rated to that

i removed one of the sticks of ram and am testing them individually, so far ive pushed each stick (individually) to over 1100mhz with the stock 2.1v, and 5-5-5-15 timings, if i were to now add the second stick (up to 4GB) the computer will post get half way through loading vista and BSOD with somthing along the lines of... IRQ_NOT_LESS_OR_EQUAL or my favorite of all SYSTEM_SERVICE_EXCEPTION


If anyone can shed a smidgen of light on this it would be most appreciated, ive scoured the net but to no avail


Thanks in advance
a b V Motherboard
November 12, 2009 11:36:30 AM

Wow, actually sounds like the cpu memory controller (internal) didn't like something.
Might try uping the cpu nb voltage slightly to the next available setting.
!