Sign in with
Sign up | Sign in
Your question

ASUS 6850 Overclocking

Last response: in Overclocking
Share
April 1, 2011 3:07:49 AM

Hey guys! New here and noob in overclocking too.

My card is ASUS EAH 6850.

Got 2 questions:

1. MSI Afterburner doesn't change the Voltage. Although I enter 1200, it still runs the benchmark at 1.150 (stock). Haven't tried SmartDoctor or TriXX. And CCC doesn't allow voltage tweak as far as I know. What to do? Even tried setting UnlockVoltageControl=1 manually in MSIAfterburner.cfg.. Still no go.

2. I managed to just increase the Core Clock to 980 at stock voltage and run Kombustor for about 10 mins with no problems. Shouldn't I get white dots at such high clocks or the gpu should crash at stock voltage? (it crashes at 1000 though). Didn't touch Memory just yet. Is this normal or am I doing something wrong?

Thanks in advance!

Edit: Little update. I randomly tried 950 / 1150 at stock voltage. And no artifacts, white dots - nothing! How can it be? Temperature is at about 75 degrees. No crashes either. I am puzzled. In all reviews I see people say "we had to increase voltage to reach 950" etc etc..

More about : asus 6850 overclocking

April 1, 2011 11:19:49 AM

XSCounter said:
Hey guys! New here and noob in overclocking too.

My card is ASUS EAH 6850.

Got 2 questions:

1. MSI Afterburner doesn't change the Voltage. Although I enter 1200, it still runs the benchmark at 1.150 (stock). Haven't tried SmartDoctor or TriXX. And CCC doesn't allow voltage tweak as far as I know. What to do? Even tried setting UnlockVoltageControl=1 manually in MSIAfterburner.cfg.. Still no go.

2. I managed to just increase the Core Clock to 980 at stock voltage and run Kombustor for about 10 mins with no problems. Shouldn't I get white dots at such high clocks or the gpu should crash at stock voltage? (it crashes at 1000 though). Didn't touch Memory just yet. Is this normal or am I doing something wrong?

Thanks in advance!

Edit: Little update. I randomly tried 950 / 1150 at stock voltage. And no artifacts, white dots - nothing! How can it be? Temperature is at about 75 degrees. No crashes either. I am puzzled. In all reviews I see people say "we had to increase voltage to reach 950" etc etc..


Edit:I made a screenshot as proof coz it seems people think I am mad :) 



950
1150
1.15v :confused: (although I set 1175 in Afterburner, it is still 1.15 in burn-in test)

And no crash or anything :(  I ran 3dMark11 and got very high scores compared to non-overclocked state before..
a b U Graphics card
April 1, 2011 11:57:52 AM

try the asus tool for overclocking, it is possible to OC it to 950 @ stock voltage
Related resources
April 1, 2011 1:16:56 PM

shrkbay said:
try the asus tool for overclocking, it is possible to OC it to 950 @ stock voltage


Tried SmartDocotr. Also can't change VCore :(  Stays at 1.15..
a b U Graphics card
April 29, 2011 3:58:17 AM

have you found a solution to this yet XSCounter? thanks
a b U Graphics card
April 29, 2011 7:45:24 PM

thanks bro... yea after some googling i found that and it works...
the card is great mine goes to 980... with some added voltage
a b U Graphics card
April 30, 2011 6:48:10 AM

^nice OC ;) 
Anonymous
a b U Graphics card
a b K Overclocking
July 4, 2011 6:10:09 PM

Hi guys, i could need a word of advise. I have Sapphire 6850, X6 1055t OCed on 3.7 GHz, 4GB ddr3 ram, and Titan 212 + cooler. I unlocked the card using MSI afterburner (unofficialoverclocking 1), and got core voltage to 1265, core clock 1002, memory clock on 1216, and I got significant improvement in games (about 20% in crysis 2, 30 % in dragon age 2)...
My question is following: can I put fan speed on auto (about 30 %), because when I put it on 100 % the fan sound is really loud... Temperature with 100 % fan never esceeded 73 C. But when I put it on auto, my system freezed when playin video on you tube ... Do u think I over overclock it? Is fan on auto causing instability?
!