Sign in with
Sign up | Sign in
Your question

Winodws 7 'locking up'

Last response: in Motherboards
Share
November 11, 2009 9:19:28 PM

Windows 7 Ultimate 64bit seem to just 'lock up', by 'lock up' I mean the mouse (Razer Mamba) doesn't move, the keyboard (Logitech G19)'s screen goes black, the 'windows key' doesn't work, the keys don't light up and ALT CTRL DEL don't work..., my game pad (Logitech G13) doesn't work, webcam (Logitech ORB) doesn't work or light up....... (take note, I have also tried this with a 'normal oem' mouse and keyboard..)

I have tried as many things as I (and google, msn search and people in some IRC rooms) can think of, re-installing the OS, putting my computer at stock settings (I had CPU and RAM overclocked), re-installing the OS, I have DISABLED the 'USB selective suspend setting' I have tried reverting to the Vista 64bit drivers, 'checking' the computer memory, replacing the harddrive with a new one, tried doing this 'clean boot' thing, upgraded my mobo's chipset (will try bios later on tonight, but I don't think that will solve my issue >_<, the temps are good ambiant temp = 15°C (the temps viewed here are after a 2 hour prime95 run) I ran memtest 86 no issues and I also Primed it for 3 hours, again no issues .... still no luck, note also this is a CLEAN install

I am damn near out of ideas and so is google, ANY help would be great, this mobo is past RMA date, so if you suspect this to be the issue is there anyway I could 'test' it?

System Specs are
Mobo - Asus M3N72-D
Proc - AMD 7750
GPU - Asus EAH Dark Knight Top 1GB
RAM - 4GB Corsair XMS2

More about : winodws locking

a b V Motherboard
November 11, 2009 9:45:00 PM

Does the lockup occur straight after the installation? After you install drivers? What about safe mode?
Did you try installing on a different hard drive?
Do you have an X-Fi soundcard as they seem the cause problems sometimes.
November 11, 2009 9:50:35 PM

Does the lockup occur straight after the installation? After you install drivers? What about safe mode?

Havn't tried safe mode for the sole fact that there so 'random', I'll give it a shot though
diff harddrive, yah, I installed it on one of my 2nd ones (so I could still dual boot with the RC to get my stuff off it) had issues with that one, then I went out and got another one, having exact same issues again :( 
and no, onboard sound (Realtek)
Related resources
a b V Motherboard
November 11, 2009 11:06:52 PM

I had 'lock up' issues w/ Windows 7 x64 - RC and then Pro. It typically only happened when running video full screen. It got better when I updated latest drivers and turned off windows auto updates (sneaky windows was overwriting them) and then stopped when I updated my BIOS. Are there any errors in the event log? Go to Start - type Computer Management and run that. In that window, expand System Tools - Event Viewer - Custom Views - and click on Administrative Events. Look for any errors or warnings logged at the time of the lock up.
November 12, 2009 12:14:29 AM

tonns of errors!!

I'll check that out nexttime I get a error

and yah that full screen sounds firmilar, except I'm able to 'full screen' videos, I'm finding it happens more with my webcam and playing games on facebook (flash based)
November 12, 2009 2:00:55 AM

got that covered, lol that was the 1st thing I tried, then I reverted back to the Windows Vista drivers still had the issues, so now I'm BACK on the Windows 7 drivers
a b V Motherboard
November 12, 2009 9:53:26 PM

Well if the rest of your hardware is running fine in previous Windows (XP?) then it is obviously not a hardware issue but probably a driver issue or some hardware incompatibility with W7.

Welcome to the world of new Windows adopter!
November 12, 2009 10:17:24 PM

I think I 'MIGHT HAVE' fixed it, upon checking my windows logs I'm noting quite a bit for 'atikmdag' that read 'Display is not active' and 'CPLIB :: General - Invalid Parameter' I'm also seeing some for Kernel-PnP that read 'The driver \Driver\WUDFRd failed to load for the device Root\SIDESHOW\0001.' and 'The driver \Driver\WUDFRd failed to load for the device Root\SIDESHOW\0000.' upon doing some googling I seen a post that suggested changing some things in the advanced options under msnconfig > boot

and when I went in there I seen the funniest thing ever, my 'memory' spot was ticked and had 4500 in it, meanwhile I only have 4gig installed, and the processor was checked and it only had 1 while I'm running the AMD 7750 (its a dual core), so HOPEFULLY this fixed it up, so far I haven't locked up once.. *knocks on wood* heres praying!!
a b V Motherboard
November 15, 2009 4:20:57 AM

Nice!!! If you have any news let us know.
Enjoy your new OS!
November 15, 2009 7:28:37 AM

SEEMS to be working good, I say SEEMS to because I had surgery on the 13th so I haven't really 'tested' the computer.... but it ran great all today...
a b V Motherboard
November 17, 2009 11:13:43 PM

cool. Wish you a quick and good recovery mate! Get well soon and get back to that computer to start fiddling again! hehe.. :) 
November 18, 2009 5:28:27 AM

well I'm finally able to move my thumb and index finger but the middle, ring and pinky are still to swollen

and alais I have another issue, >_< a slow os, it likes staying 70+ when I have only a few things open -___-, ugh google here I come, if that don't work out experts at THW here I come ;D
a b V Motherboard
November 18, 2009 10:50:51 PM

we will be ready!...
November 18, 2009 11:37:00 PM

O_o darn, lol came out yesterday to ;D, well heres hoping!
November 19, 2009 3:53:07 AM

thankyou Ekoostik it worked lika charm!
a b V Motherboard
November 19, 2009 9:21:10 AM

Great! Glad to hear it.
!