Lock up stops after removing one stick of memory vista


Here's my problem, computer started freezing up to a sound loop when gaming , yes normally the standard driver issue. I have updated bios, all drivers have been updated ,as I worked though this problem just by chance I removed what i will call #4 stick of memory and problem went way.
I guess one question i have is why when conducting a memory test , everything passed? could this be a voltage problem for the memory? that by removing one stick there is no dip ? kinda at a loss here, I contacted ocz for a replacement and maybe its that simple but something tells me its not. as I write this I am thinking I will switch the stick with another one out of the three and see if lock ups occur again......

thank you in advance on any feedback

Vista Home Premium 64 bit SP1
Asus P5E3 Deluxe X38
4 gb OCZ PC8500 DDR3 1066MHz
Quad Core 2.4Ghz Q6600
Domino A.L.C. cpu cooler
2-ATI 4850 video cards in crossfire
raptor 10k hard drive
750 watt power supply
2 answers Last reply
More about lock stops removing stick memory vista
  1. Did you set the voltage to manufacturers specifications for the ram, if not do so then test. Sounds like you know what you're doing. good luck
  2. Thanks, for the reply, after discussion with an OCZ support , timings were changed to 8-8-8-18 and voltage increased to 1.8. no more lock ups, amazing after dealing with this for 2 months, so you hit it right on the head.......

    Thanks :bounce:
Ask a new question

Read More

Asus Memory Motherboards