Sign in with
Sign up | Sign in
Your question

Realtek HD audio manager

Last response: in Windows XP
Share
October 27, 2011 11:29:05 AM

Hello, all of a sudden, everything I listen to sounds like a chipmunk is singing. I have many albums on my HD and they all sound like that. Even if I play a CD, or try a video on line, all sound like a chipmunk. I downloaded the most recent Realtek drivers (audio manager), I tried Winamp, I tried Windows media player. Always, voices sound like a chipmunk. Seems like something basic has changed in my computer.
Any ideas? No new software. Windows XP.
Thanks for any help.

More about : realtek audio manager

October 27, 2011 12:47:51 PM

There is a pitch control for the music playback in media player. The pitch control is not set on normal.
October 27, 2011 12:47:52 PM

Check the sounds properties in control panel.
Related resources
November 6, 2011 11:18:33 PM

I find no pitch control anywhere.
Sounds properties seem to be okay.
However, I notice that the "default device" is listed as Realtek HD audio rear output. Does that make sense?
November 7, 2011 1:32:00 AM




Maybe. Click the little down-pointing triangle there and select Realtek HD Audio output
November 13, 2011 11:29:10 PM

tigsounds said:
Maybe. Click the little down-pointing triangle there and select Realtek HD Audio output

That's not an option. The drop-down menu only has Realtek HD audio rear output.
November 14, 2011 12:02:22 AM

airedalemd3 said:
I find no pitch control anywhere.
Sounds properties seem to be okay.
However, I notice that the "default device" is listed as Realtek HD audio rear output. Does that make sense?



No, it does not make sense.

There are a couple places to check settings.

Since you know how to get to Audio properties in control panel, go there and click the "Volume" tab.

Down at "Speaker Settings" Click "Advanced" and check what the speaker configuration is. This should match what you are actually using.

Now, if you have the Realtek HD Audio Manger program, open it and click the "Audio I/O" tab. At the top there may be another drop-down box to select your speaker arrangement and this must match what was selected in Control Panel.
!