Sign in with
Sign up | Sign in
Your question

Asus P5QL Pro not recognizing SATA Hard Drive

Last response: in Motherboards
Share
November 12, 2009 11:07:20 AM

Hello, I have assembled my new PC yesterday and I have a problem getting to Windows.
The HDD is from my previous PC, with installed W7 and data on it, it is sure working.

The problem is that when I boot the PC it says " Adapter 1: No hard drive detected " ...
....strange thing is, that the HDD is recognized in Bios but not when booting up. I have the HDD in position 1 on the Mobo.

After this message appears the PC is trying to get the Windows but there is a blue screen for a milisecond after the logo tries to show up and it freezes.
After that ther is just a restart.

I tried changing the SATA cables to different channel, tried to connect a different HDD and to do some changes in Bios. The only thing I didnĀ“t do yet is reinstall windows, as MAYBE it might be that the chiopset drivers from my previous motherboard are causing trouble? I will be able to reinstall this friday, until then, ANY IDEAS PLEASE? Did you solve this issue in the past?

PS. The driver CD for my Mobo cant be used as I cant get to Windows :-)

Please help.... :hello: 
November 13, 2009 1:25:59 PM

ffs, noone? :-((
a b V Motherboard
November 14, 2009 7:37:18 AM

sent reply with answer on your other post, hope it works
a b V Motherboard
November 14, 2009 12:32:11 PM

That message is from the additional IDE controller reporting no disk found since you have no IDE drives. You can disable it in bios and the message will go away. As for your sata drive, you cannot use windows installed on different PC and expect it to work, you have to do a repair or install windows from scratch(reccomended)
!