Two Sata hard drive one is detected in bios but not in disk management

I have a asus P5S MX SE motherboard with windows xp 2gb ram 160 gb sata hard drive, now my brother give me his 500gb seagate sata hard drive when i installed it in my computer the two hard drives was detected in bios and when i check it on windows the 500gb sata hdd was not in there, i ask my brother if it is working then he told it was in good condition he even has his files on it, And then I brought that 500gb hdd in my office and try to connect it in my unit at office it was detected and i even saw the old files on it, then i decided to reformat it and deleted the partitions, Then when i got home, i installed it again in my computer again it was detected in bios but it did not showed up in windos, i know that it will not show up in my computer coz i've deleted the partitions i checked it in disk management but sad to say only the 160gb sata hdd showed up.... :( pls help me with this one...

btw i already upgraded my xp sp2 to sp3.... pls help
Thanks in advance!!!
12 answers Last reply
More about sata hard drive detected bios disk management
  1. Disk management, and make it active and assign it a letter.
  2. daship said:
    Disk management, and make it active and assign it a letter.


    I've already tried and go to disk management but it does'nt show on disk management only my 160gb is showing on the disk management...
    thanks for the time..:D any other suggestion?0
  3. ya run teamviewer and let me have a look see
  4. roadrunner197069@yahoo.com msn/or yahoo messenger
  5. Well you gonna or what?
  6. daship said:
    ya run teamviewer and let me have a look see


    sorry but im at work right now...
  7. Look me up tomorrow after noon and ill have a look for you.
  8. You might have plugged it into a raid port, and its not showing cause your raid isnt setup.
  9. daship said:
    You might have plugged it into a raid port, and its not showing cause your raid isnt setup.

    How do i Know if i plugged it into a raid port and how to set up the raid por†?
  10. If you plgged it into a different color sata port then the other drive then it is. Ususally sata ports are red, not always,
  11. daship said:
    If you plgged it into a different color sata port then the other drive then it is. Ususally sata ports are red, not always,

    You mean the sata cable? If it is , then you're right my 160 is connected via yellow sata cable while the other on is red..DO you think thats the problem?
    Thanks!!
  12. cable color aint important but actual port on motherboard is.
Ask a new question

Read More

SATA Hard Drives Components