Sign in with
Sign up | Sign in
Your question

P5K Deluxe error: no keyboard detected? HELP!

Last response: in Motherboards
Share
November 12, 2009 3:22:14 PM

Hey guys, i built my current gaming PC a little over 2 years and it's always served me very well, but lately when i boot up (before getting into windows) the mobo tells me it cannot detect a keyboard and i am unable to access bios. However, once i get into windows, the keyboard works 100% fine. The keyboard is just a generic $15 microsoft PS/2 keyboard. Has anyone heard of a problem like this before? Could it be my motherboard is just getting old? Is something wrong with my RAM even though i tested for 24 hours with memtest when i built?

Thanks for the Help!

My Rig:
ASUS P5K Deluxe wifi-ap
Core 2 E4300
4x 1Gb Patriot Memory
Sapphire 4870 512Mb
Windows XP SP3
a b Ĉ ASUS
a c 136 V Motherboard
November 12, 2009 5:10:55 PM

Hello and welcome to the forums :) 
Have you tried updating your BIOS ? also is your CPU OverClocked ?
m
0
l
November 12, 2009 7:28:45 PM

Yes, my CPU was oc-ed to 3.0Ghz when i built. I had it stable for 8 hours in prime95 and all that good stuff, but recently it tells me my overclock has failed, which i figure is just a product of my CPU degrading over time. However, i don't know how i could update my mobo's bios without a working keyboard....
m
0
l
Related resources
a b V Motherboard
November 12, 2009 8:00:17 PM

the first two steps would be to try another keyboard and if that doesn't work the reset the bios to fail safe defaults

bios can be reset without keyboard by removing either using the reset jumper on the MB (consult you owners manual) or unplug, remove bios battery, wait 5 min, and reassemble
m
0
l
December 2, 2009 4:23:15 PM

Hey.
You have descibed exacly the behavior of my system 2 days ago. I had dowloaded some stuff from eMule, and there must have been some garbage in there, because when I ran it, the sistem broke down, and I had to reset. Afterwards a lot of new things happend, like:
- Windows asked me for password (I had not assigned any), and then went to reset by its own.
- The third time it let me in without PW, and still the system refuses me sometimes.
- I lost my WIFI Internet connection, so now I use the Ethernet cable connection
- My wireless keyboard dosn’t work until I am inside Windos, so I cannot step in to BIOS.
- I am now typing on a PS2 keyboard directly wired, and the system startsup saying it’s not there and press F1 to continue (on what keyboard then ??).
I was informed by my PANDA virusdetector that I have 2 virus in the system it can not get rid of –Trj/Spy.YK & Trj/CI.A.
I suspect the BIOS must have been infected, so I’ll have to reinstall it.

My rig is as follows:
Mainboard : Asus P5K3 Deluxe WiFi-AP Solo
Chipset : Intel P31/P35
Processor : Intel Core 2 Quad Q6600 @ 2400 MHz
Physical Memory : 2048 MB (2 x 1024 DDR3-SDRAM )
Video Card : NVIDIA GeForce 8600 GT
Hard Disk : RAID (500 GB)
Hard Disk : WD (320 GB)
DVD-Rom Drive : Optiarc DVD RW AD-7170S
Monitor Type : SONY SDM-HX93 - 19 inches
Network Card : MV88SE614x PCIe to SATA2 controller Yukon 88E8056 PCIe Gigabit Ethernet Controller
Network Card : RTL8169/8110 Gigabit Ethernet Adapter
O.S.: Microsoft Windows XP Home Edition 5.01.2600 Service Pack 3

As you are ahead of me, have you picked up any experiance which could help me?
romagnu@hotmail.com
m
0
l
a b V Motherboard
December 3, 2009 2:47:15 AM

run malwarebytes and then kaspersky on it from safe mode, disable any anti virus you have while doing both of those
m
0
l
!