Sign in with
Sign up | Sign in
Your question

External Hard Drive Will Not Format

Last response: in Storage
Share
Anonymous
a b G Storage
January 21, 2011 10:08:09 PM

Hello everyone,

I have Windows Vista Home Basic, and Windows XP Home Edition.

I am trying to format a Seagate Free Agent Drive Go 500GB (NTFS) for my friend. One day he put a folder in the hard drive and everything messed up. So every time the hard drive is connected, it freezes the computer. I do not care about saving any files, i just want this drive formatted.

So far I have used Active@ KillDisk in DOS and Windows mode. - Loading bar does not move, and program freezes.

- I have used EASEUS Partition Master 6.1.1 Professional Edition - Loading bar does not move, and program freezes when i try to exit.

- I have used "dirty bit" and check on Windows command prompt - Nothing appears when i type in the command, and i can't do anything else.

- I have used DBAN (Derek's Nuke and Boot) - works most of the way, then errors out saying it can't finish the task.

- I have used gParted - it tells me that the sector is imbalanced (bad sector it appears) and won't even start the job until it is fixed in windows.

- I have finally also tried Disk Management in Windows Vista - i try to initialize the disk but fails, now it doesn't even load the hard drive, nor recognize it.

What do I do? Is it a physical problem? I was at one point able to use Window's Quick Format, that worked, but after i tried to do a check disk to fix bad sectors, everything was back to the old drawing board again.... broken.... :cry: 

Thanks in advance.
a b G Storage
January 21, 2011 11:38:19 PM

Hi Mayopie,

It's kind of confusing; you mentioned that when you connect the drive it freezes the computer. However, when you use disk management, it doesn't. Can you clarify about that? Back to the point, when you go into the management system, does it allow you to format the hard drive? Not sure if this is a physical problem, if you connecting with a USB cable, you may want to switch cables because that can be the problem sometimes.

Hope this helps!
m
0
l
Anonymous
a b G Storage
January 22, 2011 12:11:26 AM

Whoops sorry, i meant that when i try to open the hard drive it freezes. Cables is not the issues. i have tried multiple highspeed usb 2.0 cables.

When i go into the management system, it does not allow me to format it because it is not initialized. If i try to format anyways it doesn't work. Also when i try to initialize the disk, it doesn't work and just errors out (I/O error).
m
0
l
Related resources
!