Secondary master drive atapi incompatible

Here's an odd one...

I gave my sister my old computer. Everything was working fine when it left with her, but now I'm getting a "secondary master drive atapi incompatible" error during boot. It will boot up fine and works fine, but its a little intimidating for her since she's not a computer person.

There's only one hard drive connected and its SATA, and no CD/DVD etc. The only thing that's changed since it was running perfectly is its location and also removal of the DVD drive.

Any ideas? How can I get this message to go away?
2 answers Last reply
More about secondary master drive atapi incompatible
  1. In your BIOS setup, select None or Auto for the secondary master device.
  2. This happened to me when I removed a IDE DVD drive (the only IDE device). I Disabled the IDE interface in the BIOS and everything was then OK.
Ask a new question

Read More

Hard Drives Computer Storage