Sign in with
Sign up | Sign in
Your question

RAM all messed up!

Last response: in Overclocking
Share
April 3, 2011 2:21:24 PM

Right here is what's wrong, I have the AMD Phenom II x6 Thuban overclocked to 3.5GHZ (Success). I made sure that my RAM stayed near it's stock frequency which I made sure in the Bios settings. (1333MHz). But when I boot back into windows 7 for some reason it claims that it's running under 991MHz which I fail to see how it would boot into such a memory hogging OS.

Specs.
AMD II x6 (Stock 2.8GHZ OC'ed to 3.5GHz)
ASUS M4N75TD
4GB DDR3 RAM Stock speed 1333MHz (Problem here!)
GTX 460
750w Corsair PSU

More about : ram messed

April 3, 2011 2:24:17 PM

Here is a quote from the program PC Wizard 2010

Type : DDR3-SDRAM PC3-10700 (667MHz) - [DDR3-1333]
a b K Overclocking
April 3, 2011 8:27:33 PM

By any chance did your overclocking take the RAM to 991x2 = 1983 MHz? This could happen if the RAM multiplier is not set to its LOWEST number during the start of overclocking the CPU in the BIOS.
Related resources
a b K Overclocking
April 4, 2011 12:09:16 AM

You have OCed the FSB and in doing so OCed the RAM to 1983 MHz like Ubrales stated in the last reply....What did you set the BCLK to in BIOS? Thats some pretty good mem you got..Which mem. sticks are you using? What the CAS on 'em? BTW Ubrales he's got a locked multi...X6 1055 I believe

OP..BTW...thats a good problem to have if that mem is stable at that speed
a b À AMD
a c 241 K Overclocking
April 4, 2011 2:24:01 AM

Ram seems you can not run with a clock too high or less vdim, if you raise the FSB 50 is written on the CPU-Z 900MHz x 2 ram it means you are running too high even after you add vdim.

it is best to loosen the ram timming vdim 9-11-11-27 + 0090 (max 1.65 v), you just got to test with the IBT.

if this is still not stable with forced you lower the multiplier ratio to the 1060 then you do get around @ 725, ram settings to auto stable first if you just got to tighten it to 7-7-7-21
!