Sign in with
Sign up | Sign in
Your question

Pre-boot issues

Last response: in Windows 7
Share
December 14, 2009 9:20:00 PM

I may have caused this issue myself when trying to troubleshoot a hardware issue (turned out to be a dying monitor), but don't know what I did if I did in fact cause it. Boot up is pausing and asking me to hit f1 to continue because of two items: "1394 Cable not connected" and floppy disk fail. I don't have a floppy disk drive on this machine and none shows up in Device Manager and the 1394 issue appears to be associated with a phantom fire wire issue. While it's not a tremendous inconvenience to hit f1 every time I boot, it is an annoyance and I would love to get rid of it. BTW, I did take any reference to a floppy out of my boot sequence in bios setup. Any ideas?

More about : pre boot issues

a b $ Windows 7
December 14, 2009 9:24:27 PM

You removed it from the boot sequence, but I'm willing to bet that you also enabled "Floppy Drive Seek" in the BIOS. You have to disable it and you also must ensure that you haven't told the BIOS that you have a floppy drive installed. If you do either of those, you'll always get "Floppy Disk Failure".

As for the 1394 issue... do you have firewire included in your boot sequence?
m
0
l
December 15, 2009 4:18:17 AM

Zoron showed the probable cause of this behavior. As a action required...just reset the BIOS. Default by menu or CMOS jumper reset.
m
0
l
!